Gems_big

tilt

2.0.8

Generic interface to multiple Ruby template engines

Critical or Security advisories for 2.0.8

This version doesn't have any advisory. Want to report one?

Changelog for 2.0.8

  • Register .tsx for TypeScript (#315, backus)
  • Use Haml 5's new API (#312, k0kubun)
  • Use correct parser options for CommonMarker (#320, rewritten)
  • Suppress warnings when no locals are used (#304, amatsuda)
  • Haml: Accept outvar (#317, k0kubun)

Dependencies for 2.0.8

Name Requirement Status
This version doesn't have runtime dependencies.

My projects using tilt

Name Locked version Requirement
You should be logged in to see which of your projects use tilt.