This version is outdated! Click here to see latest
Gems_big

uglifier

3.0.3

Uglifier minifies JavaScript files by wrapping UglifyJS to be accessible in Ruby

Critical or Security advisories for 3.0.3

This version doesn't have any advisory. Want to report one?

Changelog for 3.0.3

  • update UglifyJS to 2.7.4
  • add wrap_iife output option to wrap IIFEs in parenthesis

Dependencies for 3.0.3

Name Requirement Status
< 3, >= 0.3.0

My projects using uglifier

Name Locked version Requirement
You should be logged in to see which of your projects use uglifier.