443f71885827eac7afa2a87bb70be610?s=64 geowa4

pajamas

5 12 0

A lightweight AJAX library using the Q promise library.

Dependencies

Package Locked Requirement Latest Status Changelog
Npms q 0.9.x 1.0.1

q

A library for promises (CommonJS/Promises/A,B,D)

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Npms ender-js 0.4.4-1 0.5.0

ender-js

no-library library

This dependency is not matching latest version. Please consider upgrading.

Npms grunt ~0.4.1 0.4.4

grunt

The JavaScript Task Runner

This dependency is up-to-date. Congrats and keep going!

Npms grunt-cli ~0.1.0 0.1.13

grunt-cli

The grunt command line interface.

This dependency is up-to-date. Congrats and keep going!

Npms grunt-contrib-clean ~0.4.1 0.5.0

grunt-contrib-clean

Clean files and folders.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-concat ~0.2.0 0.4.0

grunt-contrib-concat

Concatenate files.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-connect ~0.3.0 0.7.1

grunt-contrib-connect

Start a connect web server.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-copy ~0.4.1 0.5.0

grunt-contrib-copy

Copy files and folders.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-jshint ~0.4.3 0.10.0

grunt-contrib-jshint

Validate files with JSHint.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-livereload ~0.1.2 0.1.2

grunt-contrib-livereload

Reload assets live in the browser

This dependency is up-to-date. Congrats and keep going!

Npms grunt-contrib-qunit ~0.2.1 0.4.0

grunt-contrib-qunit

Run QUnit unit tests in a headless PhantomJS instance.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-uglify ~0.2.0 0.4.0

grunt-contrib-uglify

Minify files with UglifyJS.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-open ~0.2.0 0.2.3

grunt-open

Open urls and files from a grunt task

This dependency is up-to-date. Congrats and keep going!

Npms grunt-regarde ~0.1.1 0.1.1

grunt-regarde

Observe a set of files for changes

This dependency is up-to-date. Congrats and keep going!

Npms grunt-usemin ~0.1.11 2.1.0

grunt-usemin

Replaces references to non-optimized scripts or stylesheets into a set of HTML files (or any templates/views).

This dependency is not matching latest version. Please consider upgrading.

Npms matchdep ~0.1.2 0.3.0

matchdep

Use globule to filter npm module dependencies by name.

This dependency is not matching latest version. Please consider upgrading.

Npms requirejs 2.1.5 2.1.11

requirejs

Node adapter for RequireJS, for loading AMD modules. Includes RequireJS optimizer

This dependency is not matching latest version. Please consider upgrading.