hakatashi hakatashi

AsianBreak-html

6 3 0

Automatically strip breaklines from HTML for east asian people, based on new CSS3 spec of white-space property.

Dependencies

Package Locked Requirement Latest Status Changelog
Npms asianbreak ^1.0.2 1.2.2

asianbreak

Line Break for East Asian People

This dependency is up-to-date. Congrats and keep going!

Npms html-tokenize ^1.2.5 2.0.0

html-tokenize

transform stream to tokenize html

This dependency is not matching latest version. Please consider upgrading.

Npms readable-stream ^2.0.4 2.3.3

readable-stream

Streams3, a user-land copy of the stream library from Node.js

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms chai ^3.4.1 4.1.2

chai

BDD/TDD assertion library for node.js and the browser. Test framework agnostic.

This dependency is not matching latest version. Please consider upgrading.

Npms concat-stream ^1.5.1 1.6.0

concat-stream

writable stream that concatenates strings or binary data and calls a callback with the result

This dependency is up-to-date. Congrats and keep going!

Npms gulp ^3.9.0 3.9.1

gulp

The streaming build system

This dependency is up-to-date. Congrats and keep going!

Npms gulp-livescript ^3.0.0 3.0.1

gulp-livescript

Compile livescript to JavaScript for Gulp

This dependency is up-to-date. Congrats and keep going!

Npms gulp-mocha ^2.2.0 4.3.1

gulp-mocha

Run Mocha tests

This dependency is not matching latest version. Please consider upgrading.

Npms livescript ^1.4.0 1.5.0

livescript

LiveScript is a language which compiles to JavaScript. It has a straightforward mapping to JavaScript and allows you to write expressive code devoid of repetitive boilerplate. While LiveScript adds many features to assist in functional style programming,

This dependency is up-to-date. Congrats and keep going!