hakatashi hakatashi

Buzzer

2 7 1

Buzzer quiz for npca 2014

You have 1 open security alert

Dependencies

Package Locked Requirement Latest Status Changelog
Npms body-parser ~1.6.3 1.18.1

body-parser

Node.js body parsing middleware

This dependency is not matching latest version. Please consider upgrading.

Npms connect-flash ~0.1.1 0.1.1

connect-flash

Flash message middleware for Connect.

This dependency is up-to-date. Congrats and keep going!

Npms cson ~1.6.1 4.1.0

cson

CoffeeScript-Object-Notation Parser. Same as JSON but for CoffeeScript objects.

This dependency is not matching latest version. Please consider upgrading.

Npms express ~4.8.3 4.15.4

express

Fast, unopinionated, minimalist web framework

This dependency is not matching latest version. Please consider upgrading.

Npms express-session ~1.7.5 1.15.5

express-session

Simple session middleware for Express

This dependency is not matching latest version. Please consider upgrading.

Npms jade ~1.5.0 1.11.0

jade

A clean, whitespace-sensitive template language for writing HTML

This dependency is not matching latest version. Please consider upgrading.

Npms morgan ~1.2.2 1.8.2

morgan

HTTP request logger middleware for node.js

This dependency is not matching latest version. Please consider upgrading.

Npms passport ~0.2.0 0.4.0

passport

Simple, unobtrusive authentication for Node.js.

This dependency is not matching latest version. Please consider upgrading.

Npms passport-twitter ~1.0.2 1.0.4

passport-twitter

Twitter authentication strategy for Passport.

This dependency is up-to-date. Congrats and keep going!

Npms serve-static ~1.5.1 1.12.4

serve-static

Serve static files

Security alert:

Package Locked Requirement Latest Status Changelog
There is no development dependency.