hakatashi hakatashi

NPCA-Christmas-Golf

20 32 0

クリスマスはゴルフ、はっきりわかんだね

Dependencies

Package Locked Requirement Latest Status Changelog
Npms async ^0.9.0 2.6.0

async

Higher-order functions and common patterns for asynchronous code

This dependency is not matching latest version. Please consider upgrading.

Npms bcrypt-nodejs ^0.0.3 0.0.3

bcrypt-nodejs

A native JS bcrypt library for NodeJS.

This dependency is up-to-date. Congrats and keep going!

Npms body-parser ^1.10.0 1.18.2

body-parser

Node.js body parsing middleware

This dependency is up-to-date. Congrats and keep going!

Npms cheerio ^0.18.0 1.0.0-rc.2

cheerio

Tiny, fast, and elegant implementation of core jQuery designed specifically for the server

This dependency is not matching latest version. Please consider upgrading.

Npms clockwork ^0.1.1 0.1.4

clockwork

Mediaburst Clockwork API wrapper

This dependency is up-to-date. Congrats and keep going!

Npms compression ^1.2.2 1.7.1

compression

Node.js compression middleware

This dependency is up-to-date. Congrats and keep going!

Npms connect-assets ^4.3.3 5.4.0

connect-assets

A Rails-like asset pipeline for Connect

This dependency is not matching latest version. Please consider upgrading.

Npms connect-mongo ^0.4.2 2.0.0

connect-mongo

MongoDB session store for Express and Connect

This dependency is not matching latest version. Please consider upgrading.

Npms cookie-parser ^1.3.3 1.4.3

cookie-parser

cookie parsing with signatures

This dependency is up-to-date. Congrats and keep going!

Npms csso ^1.3.11 3.4.0

csso

CSS minifier with structural optimisations

This dependency is not matching latest version. Please consider upgrading.

Npms errorhandler ^1.3.0 1.5.0

errorhandler

Development-only error handler middleware

This dependency is up-to-date. Congrats and keep going!

Npms express ^4.10.6 4.16.2

express

Fast, unopinionated, minimalist web framework

This dependency is up-to-date. Congrats and keep going!

Npms express-flash ^0.0.2 0.0.2

express-flash

Flash Messages for your Express Application

This dependency is up-to-date. Congrats and keep going!

Npms express-session ^1.9.3 1.15.6

express-session

Simple session middleware for Express

This dependency is up-to-date. Congrats and keep going!

Npms express-validator ^2.7.0 4.3.0

express-validator

Express middleware for the validator module.

This dependency is not matching latest version. Please consider upgrading.

Npms fbgraph ^0.3.0 1.4.1

fbgraph

Facebook Graph API client

This dependency is not matching latest version. Please consider upgrading.

Npms github-api ^0.10.1 3.0.0

github-api

A higher-level wrapper around the Github API.

This dependency is not matching latest version. Please consider upgrading.

Npms instagram-node ^0.5.4 0.5.8

instagram-node

Simple Instagram driver for Node.js

This dependency is up-to-date. Congrats and keep going!

Npms jade ^1.8.2 1.11.0

jade

A clean, whitespace-sensitive template language for writing HTML

This dependency is not matching latest version. Please consider upgrading.

Npms lastfm ^0.9.2 0.9.2

lastfm

Read and write to Last.fm

This dependency is up-to-date. Congrats and keep going!

Npms less ^1.7.5 2.7.3

less

Leaner CSS

This dependency is not matching latest version. Please consider upgrading.

Npms lodash ^2.4.1 4.17.4

lodash

Lodash modular utilities.

This dependency is not matching latest version. Please consider upgrading.

Npms lusca ^1.0.2 1.5.2

lusca

Application security for express.

This dependency is up-to-date. Congrats and keep going!

Npms method-override ^2.3.0 2.3.10

method-override

Override HTTP verbs

This dependency is up-to-date. Congrats and keep going!

Npms moment-timezone ^0.2.5 0.5.14

moment-timezone

Parse and display moments in any timezone.

This dependency is not matching latest version. Please consider upgrading.

Npms mongoose ^3.8.20 4.13.4

mongoose

Mongoose MongoDB ODM

This dependency is not matching latest version. Please consider upgrading.

Npms morgan ^1.5.0 1.9.0

morgan

HTTP request logger middleware for node.js

This dependency is up-to-date. Congrats and keep going!

Npms node-foursquare ^0.2.1 0.3.0

node-foursquare

Fault-tolerant Foursquare/Swarm API v2 wrapper for Node JS.

This dependency is not matching latest version. Please consider upgrading.

Npms node-linkedin ^0.3.4 0.5.6

node-linkedin

LinkedIn 2.0 compatible wrapper in node.js

This dependency is not matching latest version. Please consider upgrading.

Npms nodemailer ^1.3.0 4.4.0

nodemailer

Easy as cake e-mail sending from your Node.js applications

This dependency is not matching latest version. Please consider upgrading.

Npms passport ^0.2.1 0.4.0

passport

Simple, unobtrusive authentication for Node.js.

This dependency is not matching latest version. Please consider upgrading.

Npms passport-facebook ^1.0.3 2.1.1

passport-facebook

Facebook authentication strategy for Passport.

This dependency is not matching latest version. Please consider upgrading.

Npms passport-github ^0.1.5 1.1.0

passport-github

GitHub authentication strategy for Passport.

This dependency is not matching latest version. Please consider upgrading.

Npms passport-google-oauth ^0.1.5 1.0.0

passport-google-oauth

Google (OAuth) authentication strategies for Passport.

This dependency is not matching latest version. Please consider upgrading.

Npms passport-instagram ^0.1.2 1.0.0

passport-instagram

Instagram authentication strategy for Passport.

This dependency is not matching latest version. Please consider upgrading.

Npms passport-linkedin-oauth2 ^1.2.1 1.5.0

passport-linkedin-oauth2

Passport for LinkedIn Oauth2

This dependency is up-to-date. Congrats and keep going!

Npms passport-local ^1.0.0 1.0.0

passport-local

Local username and password authentication strategy for Passport.

This dependency is up-to-date. Congrats and keep going!

Npms passport-oauth ^1.0.0 1.0.0

passport-oauth

OAuth 1.0 and 2.0 authentication strategies for Passport.

This dependency is up-to-date. Congrats and keep going!

Npms passport-twitter ^1.0.2 1.0.4

passport-twitter

Twitter authentication strategy for Passport.

This dependency is up-to-date. Congrats and keep going!

Npms request ^2.51.0 2.83.0

request

Simplified HTTP request client.

This dependency is up-to-date. Congrats and keep going!

Npms stripe ^3.0.2 5.3.0

stripe

Stripe API wrapper

This dependency is not matching latest version. Please consider upgrading.

Npms tumblr.js ^0.0.4 1.1.1

tumblr.js

Official JavaScript client for the Tumblr API

This dependency is not matching latest version. Please consider upgrading.

Npms twilio ^1.10.0 3.10.0

twilio

A Twilio helper library

This dependency is not matching latest version. Please consider upgrading.

Npms twit ^1.1.18 2.2.9

twit

Twitter API client for node (REST & Streaming)

This dependency is not matching latest version. Please consider upgrading.

Npms uglify-js ^2.4.16 3.1.10

uglify-js

JavaScript parser, mangler/compressor and beautifier toolkit

This dependency is not matching latest version. Please consider upgrading.

Npms validator ^3.24.0 9.1.1

validator

String validation and sanitization

This dependency is not matching latest version. Please consider upgrading.

Npms yui ^3.18.1 3.18.1

yui

YUI 3 Source

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms blessed ^0.0.37 0.1.81

blessed

A high-level terminal interface library for node.js.

This dependency is not matching latest version. Please consider upgrading.

Npms chai ^1.10.0 4.1.2

chai

BDD/TDD assertion library for node.js and the browser. Test framework agnostic.

This dependency is not matching latest version. Please consider upgrading.

Npms mocha ^2.0.1 4.0.1

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.

Npms multiline ^1.0.1 1.0.2

multiline

Multiline strings in JavaScript

This dependency is not matching latest version. Please consider upgrading.

Npms supertest ^0.15.0 3.0.0

supertest

SuperAgent driven library for testing HTTP servers

This dependency is not matching latest version. Please consider upgrading.