hakatashi hakatashi

atom

11 32 2

The hackable editor

You have 2 open security alerts

Dependencies

Package Locked Requirement Latest Status Changelog
Npms async 0.2.6 2.2.0

async

Higher-order functions and common patterns for asynchronous code

This dependency is not matching latest version. Please consider upgrading.

Npms atom-keymap ^2.3.3 8.1.1

atom-keymap

Atom's DOM-aware keymap module

This dependency is not matching latest version. Please consider upgrading.

Npms clear-cut 0.4.0 2.0.2

clear-cut

Calculate specificity of CSS selectors

This dependency is not matching latest version. Please consider upgrading.

Npms coffee-script 1.7.0 1.12.4

coffee-script

Unfancy JavaScript

This dependency is not matching latest version. Please consider upgrading.

Npms coffeestack 0.7.0 1.1.2

coffeestack

CoffeeScript stack trace converter

This dependency is not matching latest version. Please consider upgrading.

Npms delegato ^1 1.0.0

delegato

A mixin that provides a @delegates class method.

This dependency is up-to-date. Congrats and keep going!

Npms emissary ^1.3.1 1.3.3

emissary

Utility mixins for subscribing to and emitting events.

This dependency is not matching latest version. Please consider upgrading.

Npms event-kit ^1.0.0 2.2.0

event-kit

Simple library for implementing and consuming evented APIs

This dependency is not matching latest version. Please consider upgrading.

Npms first-mate ^2.2.3 7.0.2

first-mate

TextMate helpers

This dependency is not matching latest version. Please consider upgrading.

Npms fs-plus ^2.3.2 3.0.0

fs-plus

node's fs with more helpers

This dependency is not matching latest version. Please consider upgrading.

Npms fstream 0.1.24 1.0.11

fstream

Advanced file system stream things

This dependency is not matching latest version. Please consider upgrading.

Npms fuzzaldrin ^2.1 2.1.0

fuzzaldrin

Fuzzy filtering and string scoring

This dependency is up-to-date. Congrats and keep going!

Npms git-utils ^2.2 5.0.0

git-utils

A package for using Git repositories

This dependency is not matching latest version. Please consider upgrading.

Npms grim 1.0.0 2.0.1

grim

Log usage of deprecated methods

This dependency is not matching latest version. Please consider upgrading.

Npms guid 0.0.10 0.0.12

guid

A Guid generator and validator.

This dependency is not matching latest version. Please consider upgrading.

Npms jasmine-json ~0.0 0.0.3

jasmine-json

Add matchers for testing json

This dependency is not matching latest version. Please consider upgrading.

Npms jasmine-tagged ^1.1.2 1.1.4

jasmine-tagged

Tag and filter jasmine specs

This dependency is not matching latest version. Please consider upgrading.

Npms jquery ^2.1.1 3.2.1

jquery

JavaScript library for DOM operations

Security alert:

  • XSS
    10 days ago

Npms less-cache 0.19.0 1.1.0

less-cache

Less compile cache

This dependency is not matching latest version. Please consider upgrading.

Npms marked ^0.3 0.3.6

marked

A markdown parser built for speed

This dependency is up-to-date. Congrats and keep going!

Npms mixto ^1 1.0.0

mixto

A mixin superclass. Its subclasses have `.extend` and `.includeInto` methods to mix behavior into other objects and classes.

This dependency is up-to-date. Congrats and keep going!

Npms mkdirp 0.3.5 0.5.1

mkdirp

Recursively mkdir, like `mkdir -p`

This dependency is not matching latest version. Please consider upgrading.

Npms nslog ^1.0.1 3.0.0

nslog

Cross platform native logging

This dependency is not matching latest version. Please consider upgrading.

Npms oniguruma ^3.0.4 6.1.1

oniguruma

oniguruma regular expression library

This dependency is not matching latest version. Please consider upgrading.

Npms optimist 0.4.0 0.6.1

optimist

Light-weight option parsing with an argv hash. No optstrings attached.

This dependency is not matching latest version. Please consider upgrading.

Npms pathwatcher ^2.3.7 7.0.0

pathwatcher

Watch files and directories for changes

This dependency is not matching latest version. Please consider upgrading.

Npms property-accessors ^1 1.1.3

property-accessors

A mixin for declaring property accessors

This dependency is not matching latest version. Please consider upgrading.

Npms q ^1.0.1 1.5.0

q

A library for promises (CommonJS/Promises/A,B,D)

This dependency is up-to-date. Congrats and keep going!

Npms random-words 0.0.1 0.0.1

random-words

Generate one or more common English words

This dependency is up-to-date. Congrats and keep going!

Npms react-atom-fork ^0.11.1 0.11.5

react-atom-fork

Minimal, Atom-specific fork of React. Allows us to opt out of selection restoration and event dispatch.

This dependency is not matching latest version. Please consider upgrading.

Npms reactionary-atom-fork ^1.0.0 1.0.0

reactionary-atom-fork

React helpers for CoffeeScript.

This dependency is up-to-date. Congrats and keep going!

Npms runas 1.0.1 3.1.1

runas

Run command synchronously with administrator privilege.

This dependency is not matching latest version. Please consider upgrading.

Npms scandal 1.0.3 3.1.0

scandal

Directory Search and Scan Utilities

This dependency is not matching latest version. Please consider upgrading.

Npms scoped-property-store ^0.16.2 0.17.0

scoped-property-store

Store and retrieve properties associated with CSS selectors.

This dependency is not matching latest version. Please consider upgrading.

Npms scrollbar-style ^1.0.2 3.2.0

scrollbar-style

A package for detecting whether the scrollbar style is overlay or legacy

This dependency is not matching latest version. Please consider upgrading.

Npms season ^1.0.2 6.0.0

season

CSON utilities

This dependency is not matching latest version. Please consider upgrading.

Npms semver 2.2.1 5.3.0

semver

The semantic version parser used by npm.

Security alert:

Npms serializable ^1 1.0.3

serializable

A mixin for making serializable objects

This dependency is up-to-date. Congrats and keep going!

Npms service-hub ^0.1.0 0.7.3

service-hub

A semantically versioned provider/consumer system for global application services.

This dependency is not matching latest version. Please consider upgrading.

Npms space-pen 3.8.2 5.1.2

space-pen

Write markup on the final frontier

This dependency is not matching latest version. Please consider upgrading.

Npms temp 0.7.0 0.8.3

temp

Temporary files and directories

This dependency is not matching latest version. Please consider upgrading.

Npms text-buffer ^3.8.4 11.4.0

text-buffer

A container for large mutable strings with annotated regions

This dependency is not matching latest version. Please consider upgrading.

Npms theorist ^1.0.2 1.0.2

theorist

A reactive model toolkit.

This dependency is up-to-date. Congrats and keep going!

Npms underscore-plus ^1.6.6 1.6.6

underscore-plus

Underscore plus additional utilities

This dependency is up-to-date. Congrats and keep going!

Npms vm-compatibility-layer 0.1.0 0.1.0

vm-compatibility-layer

Make vm module in node v0.11.x support obsolete APIs of node v0.10.x

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
There is no development dependency.