hakatashi hakatashi

benchmarker-webapp

5 6 0

Dependencies

Package Locked Requirement Latest Status Changelog
Npms body-parser ~1.15.1 1.17.1

body-parser

Node.js body parsing middleware

This dependency is not matching latest version. Please consider upgrading.

Npms concat-stream ^1.5.2 1.6.0

concat-stream

writable stream that concatenates strings or binary data and calls a callback with the result

This dependency is up-to-date. Congrats and keep going!

Npms cookie-parser ~1.4.3 1.4.3

cookie-parser

cookie parsing with signatures

This dependency is up-to-date. Congrats and keep going!

Npms debug ~2.2.0 2.6.6

debug

small debugging utility

This dependency is not matching latest version. Please consider upgrading.

Npms express ~4.13.4 4.15.2

express

Fast, unopinionated, minimalist web framework

This dependency is not matching latest version. Please consider upgrading.

Npms jade ~1.11.0 1.11.0

jade

A clean, whitespace-sensitive template language for writing HTML

This dependency is up-to-date. Congrats and keep going!

Npms less-middleware 1.0.x 2.2.0

less-middleware

LESS.js middleware for connect.

This dependency is not matching latest version. Please consider upgrading.

Npms morgan ~1.7.0 1.8.1

morgan

HTTP request logger middleware for node.js

This dependency is not matching latest version. Please consider upgrading.

Npms node-slackr ^0.1.4 0.1.4

node-slackr

A node.js module for send notifications to Slack, support multiple channel and attachments

This dependency is up-to-date. Congrats and keep going!

Npms serve-favicon ~2.3.0 2.4.2

serve-favicon

favicon serving middleware with caching

This dependency is not matching latest version. Please consider upgrading.

Npms sqlite3 ^3.1.4 3.1.8

sqlite3

Asynchronous, non-blocking SQLite3 bindings

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
There is no development dependency.