hakatashi hakatashi

buffer

9 4 0

The buffer module from node.js, for the browser.

Dependencies

Package Locked Requirement Latest Status Changelog
Npms base64-js 0.0.8 1.2.0

base64-js

Base64 encoding/decoding in pure JS

This dependency is not matching latest version. Please consider upgrading.

Npms ieee754 ^1.1.4 1.1.8

ieee754

Read/write IEEE754 floating point numbers from/to a Buffer or array-like object

This dependency is up-to-date. Congrats and keep going!

Npms is-array ^1.0.1 1.0.1

is-array

Check if the given value is an Array

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms benchmark ^1.0.0 2.1.4

benchmark

A benchmarking library that supports high-resolution timers & returns statistically significant results.

This dependency is not matching latest version. Please consider upgrading.

Npms browserify ^11.0.1 14.1.0

browserify

browser-side require() the node way

This dependency is not matching latest version. Please consider upgrading.

Npms concat-stream ^1.4.7 1.6.0

concat-stream

writable stream that concatenates strings or binary data and calls a callback with the result

This dependency is up-to-date. Congrats and keep going!

Npms hyperquest ^1.0.1 2.1.2

hyperquest

make streaming http requests

This dependency is not matching latest version. Please consider upgrading.

Npms is-nan ^1.0.1 1.2.1

is-nan

ES6-compliant shim for Number.isNaN - the global isNaN returns false positives.

This dependency is up-to-date. Congrats and keep going!

Npms split ^1.0.0 1.0.0

split

split a Text Stream into a Line Stream

This dependency is up-to-date. Congrats and keep going!

Npms standard ^5.0.0 9.0.2

standard

JavaScript Standard Style

This dependency is up-to-date. Congrats and keep going!

Npms tape ^4.0.0 4.6.3

tape

tap-producing test harness for node and browsers

This dependency is up-to-date. Congrats and keep going!

Npms through2 ^2.0.0 2.0.3

through2

A tiny wrapper around Node streams2 Transform to avoid explicit subclassing noise

This dependency is up-to-date. Congrats and keep going!

Npms zuul ^3.0.0 3.11.1

zuul

simple browser testing

This dependency is up-to-date. Congrats and keep going!