hakatashi hakatashi

flag-matcher

36 20 0

Dependencies

Package Locked Requirement Latest Status Changelog
Npms async ^2.1.2 2.6.0

async

Higher-order functions and common patterns for asynchronous code

This dependency is up-to-date. Congrats and keep going!

Npms bcrypt-nodejs ^0.0.3 0.0.3

bcrypt-nodejs

A native JS bcrypt library for NodeJS.

This dependency is up-to-date. Congrats and keep going!

Npms body-parser ^1.15.2 1.18.2

body-parser

Node.js body parsing middleware

This dependency is up-to-date. Congrats and keep going!

Npms chalk ^1.1.3 2.3.0

chalk

Terminal string styling done right

This dependency is not matching latest version. Please consider upgrading.

Npms cheerio ^0.22.0 1.0.0-rc.2

cheerio

Tiny, fast, and elegant implementation of core jQuery designed specifically for the server

This dependency is not matching latest version. Please consider upgrading.

Npms clockwork ^0.1.4 0.1.4

clockwork

Mediaburst Clockwork API wrapper

This dependency is up-to-date. Congrats and keep going!

Npms compression ^1.6.2 1.7.1

compression

Node.js compression middleware

This dependency is up-to-date. Congrats and keep going!

Npms connect-mongo ^1.3.2 2.0.0

connect-mongo

MongoDB session store for Express and Connect

This dependency is not matching latest version. Please consider upgrading.

Npms dotenv ^2.0.0 4.0.0

dotenv

Loads environment variables from .env file

This dependency is not matching latest version. Please consider upgrading.

Npms errorhandler ^1.4.3 1.5.0

errorhandler

Development-only error handler middleware

This dependency is up-to-date. Congrats and keep going!

Npms express ^4.14.0 4.16.2

express

Fast, unopinionated, minimalist web framework

This dependency is up-to-date. Congrats and keep going!

Npms express-flash ^0.0.2 0.0.2

express-flash

Flash Messages for your Express Application

This dependency is up-to-date. Congrats and keep going!

Npms express-session ^1.14.1 1.15.6

express-session

Simple session middleware for Express

This dependency is up-to-date. Congrats and keep going!

Npms express-sslify ^1.1.0 1.2.0

express-sslify

Enforces SSL for node.js express projects

This dependency is up-to-date. Congrats and keep going!

Npms express-status-monitor ^0.1.5 1.0.1

express-status-monitor

Realtime Monitoring for Express-based Node applications

This dependency is not matching latest version. Please consider upgrading.

Npms express-validator ^2.21.0 4.3.0

express-validator

Express middleware for the validator module.

This dependency is not matching latest version. Please consider upgrading.

Npms fbgraph ^1.3.0 1.4.1

fbgraph

Facebook Graph API client

This dependency is up-to-date. Congrats and keep going!

Npms github ^5.3.3 12.0.3

github

NodeJS wrapper for the GitHub API

This dependency is not matching latest version. Please consider upgrading.

Npms instagram-node ^0.5.8 0.5.8

instagram-node

Simple Instagram driver for Node.js

This dependency is up-to-date. Congrats and keep going!

Npms lastfm ^0.9.2 0.9.2

lastfm

Read and write to Last.fm

This dependency is up-to-date. Congrats and keep going!

Npms lob ^3.9.0 4.1.1

lob

Lob API wrapper

This dependency is not matching latest version. Please consider upgrading.

Npms lodash ^4.16.4 4.17.4

lodash

Lodash modular utilities.

This dependency is up-to-date. Congrats and keep going!

Npms lusca ^1.4.1 1.5.2

lusca

Application security for express.

This dependency is up-to-date. Congrats and keep going!

Npms mongoose ^4.6.5 4.13.4

mongoose

Mongoose MongoDB ODM

This dependency is up-to-date. Congrats and keep going!

Npms morgan ^1.7.0 1.9.0

morgan

HTTP request logger middleware for node.js

This dependency is up-to-date. Congrats and keep going!

Npms multer ^1.2.0 1.3.0

multer

Middleware for handling `multipart/form-data`.

This dependency is up-to-date. Congrats and keep going!

Npms node-foursquare ^0.3.0 0.3.0

node-foursquare

Fault-tolerant Foursquare/Swarm API v2 wrapper for Node JS.

This dependency is up-to-date. Congrats and keep going!

Npms node-linkedin ^0.5.4 0.5.6

node-linkedin

LinkedIn 2.0 compatible wrapper in node.js

This dependency is up-to-date. Congrats and keep going!

Npms node-sass-middleware ^0.9.8 0.11.0

node-sass-middleware

Connect middleware for node-sass

This dependency is not matching latest version. Please consider upgrading.

Npms nodemailer ^2.6.4 4.4.0

nodemailer

Easy as cake e-mail sending from your Node.js applications

This dependency is not matching latest version. Please consider upgrading.

Npms passport 0.3.2 0.4.0

passport

Simple, unobtrusive authentication for Node.js.

This dependency is not matching latest version. Please consider upgrading.

Npms passport-facebook ^2.1.1 2.1.1

passport-facebook

Facebook authentication strategy for Passport.

This dependency is up-to-date. Congrats and keep going!

Npms passport-github ^1.1.0 1.1.0

passport-github

GitHub authentication strategy for Passport.

This dependency is up-to-date. Congrats and keep going!

Npms passport-google-oauth ^1.0.0 1.0.0

passport-google-oauth

Google (OAuth) authentication strategies for Passport.

This dependency is up-to-date. Congrats and keep going!

Npms passport-instagram ^1.0.0 1.0.0

passport-instagram

Instagram authentication strategy for Passport.

This dependency is up-to-date. Congrats and keep going!

Npms passport-linkedin-oauth2 ^1.4.1 1.5.0

passport-linkedin-oauth2

Passport for LinkedIn Oauth2

This dependency is up-to-date. Congrats and keep going!

Npms passport-local ^1.0.0 1.0.0

passport-local

Local username and password authentication strategy for Passport.

This dependency is up-to-date. Congrats and keep going!

Npms passport-oauth ^1.0.0 1.0.0

passport-oauth

OAuth 1.0 and 2.0 authentication strategies for Passport.

This dependency is up-to-date. Congrats and keep going!

Npms passport-openid ^0.4.0 0.4.0

passport-openid

OpenID authentication strategy for Passport.

This dependency is up-to-date. Congrats and keep going!

Npms passport-twitter ^1.0.4 1.0.4

passport-twitter

Twitter authentication strategy for Passport.

This dependency is up-to-date. Congrats and keep going!

Npms paypal-rest-sdk ^1.6.9 1.7.1

paypal-rest-sdk

SDK for PayPal REST APIs

This dependency is up-to-date. Congrats and keep going!

Npms pug ^2.0.0-beta6 2.0.0-rc.4

pug

A clean, whitespace-sensitive template language for writing HTML

This dependency is up-to-date. Congrats and keep going!

Npms request ^2.76.0 2.83.0

request

Simplified HTTP request client.

This dependency is up-to-date. Congrats and keep going!

Npms stripe ^4.12.0 5.3.0

stripe

Stripe API wrapper

This dependency is not matching latest version. Please consider upgrading.

Npms tumblr.js ^1.1.1 1.1.1

tumblr.js

Official JavaScript client for the Tumblr API

This dependency is up-to-date. Congrats and keep going!

Npms twilio ^3.3.1-edge 3.10.0

twilio

A Twilio helper library

This dependency is up-to-date. Congrats and keep going!

Npms twit ^2.2.5 2.2.9

twit

Twitter API client for node (REST & Streaming)

This dependency is up-to-date. Congrats and keep going!

Npms validator ^6.1.0 9.1.1

validator

String validation and sanitization

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Npms chai ^3.5.0 4.1.2

chai

BDD/TDD assertion library for node.js and the browser. Test framework agnostic.

This dependency is not matching latest version. Please consider upgrading.

Npms eslint ^3.8.1 4.11.0

eslint

An AST-based pattern checker for JavaScript.

This dependency is not matching latest version. Please consider upgrading.

Npms eslint-config-airbnb-base ^9.0.0 12.1.0

eslint-config-airbnb-base

Airbnb's base JS ESLint config, following our styleguide

This dependency is not matching latest version. Please consider upgrading.

Npms eslint-plugin-import ^2.0.1 2.8.0

eslint-plugin-import

Import with sanity.

This dependency is up-to-date. Congrats and keep going!

Npms mocha ^3.1.2 4.0.1

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.

Npms sinon ^1.17.6 4.1.2

sinon

JavaScript test spies, stubs and mocks.

This dependency is not matching latest version. Please consider upgrading.

Npms sinon-mongoose ^1.3.0 2.0.2

sinon-mongoose

Sinon extensions for Mongoose stubs

This dependency is not matching latest version. Please consider upgrading.

Npms supertest ^2.0.1 3.0.0

supertest

SuperAgent driven library for testing HTTP servers

This dependency is not matching latest version. Please consider upgrading.