hakatashi hakatashi

mochify-istanbul

7 5 0

Instrument + create reports using istanbul with the mochify stream

Dependencies

Package Locked Requirement Latest Status Changelog
Npms istanbul ^0.4.2 0.4.5

istanbul

Yet another JS code coverage tool that computes statement, line, function and branch coverage with module loader hooks to transparently add coverage when running tests. Supports all JS coverage use cases including unit tests, server side functional tests

This dependency is up-to-date. Congrats and keep going!

Npms lodash ^2.4.1 4.17.4

lodash

Lodash modular utilities.

This dependency is not matching latest version. Please consider upgrading.

Npms minimatch ^3.0.0 3.0.4

minimatch

a glob matcher in javascript

This dependency is up-to-date. Congrats and keep going!

Npms resolve ^1.1.6 1.4.0

resolve

resolve like require.resolve() on behalf of files asynchronously and synchronously

This dependency is up-to-date. Congrats and keep going!

Npms through2 ^2.0.0 2.0.3

through2

A tiny wrapper around Node streams2 Transform to avoid explicit subclassing noise

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms babel-istanbul ^0.5.9 0.12.2

babel-istanbul

Yet another JS code coverage tool that computes statement, line, function and branch coverage with module loader hooks to transparently add coverage when running tests. Supports all JS coverage use cases including unit tests, server side functional tests

This dependency is not matching latest version. Please consider upgrading.

Npms babel-preset-es2015 ^6.3.13 6.24.1

babel-preset-es2015

Babel preset for all es2015 plugins.

This dependency is up-to-date. Congrats and keep going!

Npms babelify ^7.2.0 7.3.0

babelify

Babel browserify transform

This dependency is up-to-date. Congrats and keep going!

Npms mocha ^2.0.1 3.5.3

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.

Npms mochify ^2.0.0 3.3.0

mochify

TDD with Browserify, Mocha, PhantomJS and WebDriver

This dependency is not matching latest version. Please consider upgrading.

Npms phantomjs ^1.9.12 2.1.7

phantomjs

Headless WebKit with JS API

This dependency is not matching latest version. Please consider upgrading.

Npms rimraf ^2.2.8 2.6.2

rimraf

A deep deletion module for node (like `rm -rf`)

This dependency is up-to-date. Congrats and keep going!