hakatashi hakatashi

node-hakatanimation

2 2 1

You have 1 open security alert

Dependencies

Package Locked Requirement Latest Status Changelog
Npms ansi ^0.3.0 0.3.1

ansi

Advanced ANSI formatting tool for Node.js

This dependency is up-to-date. Congrats and keep going!

Npms async ~0.9.0 2.5.0

async

Higher-order functions and common patterns for asynchronous code

This dependency is not matching latest version. Please consider upgrading.

Npms cheerio ~0.17.0 1.0.0-rc.2

cheerio

Tiny, fast, and elegant implementation of core jQuery designed specifically for the server

This dependency is not matching latest version. Please consider upgrading.

Npms iconv-lite ~0.4.4 0.4.18

iconv-lite

Convert character encodings in pure javascript.

This dependency is up-to-date. Congrats and keep going!

Npms request ~2.40.0 2.81.0

request

Simplified HTTP request client.

Security alert:

Package Locked Requirement Latest Status Changelog
There is no development dependency.