hakatashi hakatashi

node-shell-quote

3 2 0

quote and parse shell commands

Dependencies

Package Locked Requirement Latest Status Changelog
Npms array-filter ~0.0.0 1.0.0

array-filter

Array#filter for older browsers.

This dependency is not matching latest version. Please consider upgrading.

Npms array-map ~0.0.0 0.0.0

array-map

`[].map(f)` for older browsers

This dependency is up-to-date. Congrats and keep going!

Npms array-reduce ~0.0.0 0.0.0

array-reduce

`[].reduce()` for old browsers

This dependency is up-to-date. Congrats and keep going!

Npms jsonify ~0.0.0 0.0.0

jsonify

JSON without touching any globals

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms tape ~2.3.0 4.6.3

tape

tap-producing test harness for node and browsers

This dependency is not matching latest version. Please consider upgrading.