hakatashi hakatashi

pixiv2html

6 5 0

Convert pixiv novel markup text into html

Dependencies

Package Locked Requirement Latest Status Changelog
Npms escape-html ^1.0.3 1.0.3

escape-html

Escape string for use in HTML

This dependency is up-to-date. Congrats and keep going!

Npms pixiv-novel-parser ^0.3.0 0.3.0

pixiv-novel-parser

pixiv novel parser.

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms browserify-livescript ^0.2.3 0.2.3

browserify-livescript

browserify v2 plugin for livescript

This dependency is up-to-date. Congrats and keep going!

Npms chai ^3.5.0 4.1.2

chai

BDD/TDD assertion library for node.js and the browser. Test framework agnostic.

This dependency is not matching latest version. Please consider upgrading.

Npms coveralls ^2.11.12 3.0.0

coveralls

takes json-cov output into stdin and POSTs to coveralls.io

This dependency is not matching latest version. Please consider upgrading.

Npms livescript ^1.5.0 1.5.0

livescript

LiveScript is a language which compiles to JavaScript. It has a straightforward mapping to JavaScript and allows you to write expressive code devoid of repetitive boilerplate. While LiveScript adds many features to assist in functional style programming,

This dependency is up-to-date. Congrats and keep going!

Npms mocha ^3.0.0 4.0.1

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.

Npms mochify ^2.18.0 5.0.0

mochify

TDD with Browserify, Mocha, Headless Chrome and WebDriver

This dependency is not matching latest version. Please consider upgrading.

Npms mochify-istanbul ^2.4.1 2.4.2

mochify-istanbul

Istanbul for mochify

This dependency is up-to-date. Congrats and keep going!

Npms readme-assert ^5.0.0 5.0.5

readme-assert

Run code blocks in your readme as test

This dependency is up-to-date. Congrats and keep going!

Npms semantic-release ^6.3.2 8.2.0

semantic-release

Automated semver compliant package publishing

This dependency is not matching latest version. Please consider upgrading.