hakatashi hakatashi

quick-cite

19 0 0

日本語文献の出典テキストを作るサイト

Dependencies

Package Locked Requirement Latest Status Changelog
There is no runtime dependency.
Package Locked Requirement Latest Status Changelog
Npms autoprefixer ^7.1.2 7.1.6

autoprefixer

Parse CSS and add vendor prefixes to CSS rules using values from the Can I Use website

This dependency is up-to-date. Congrats and keep going!

Npms babel-core ^6.25.0 6.26.0

babel-core

Babel compiler core.

This dependency is up-to-date. Congrats and keep going!

Npms babel-eslint ^7.2.3 8.0.2

babel-eslint

Custom parser for ESLint

This dependency is up-to-date. Congrats and keep going!

Npms babel-loader ^7.1.1 7.1.2

babel-loader

babel module loader for webpack

This dependency is up-to-date. Congrats and keep going!

Npms babel-plugin-transform-react-jsx ^6.24.1 6.24.1

babel-plugin-transform-react-jsx

Turn JSX into React function calls

This dependency is up-to-date. Congrats and keep going!

Npms babel-polyfill ^6.23.0 6.26.0

babel-polyfill

Provides polyfills necessary for a full ES2015+ environment

This dependency is up-to-date. Congrats and keep going!

Npms babel-preset-env ^1.6.0 1.6.1

babel-preset-env

A Babel preset for each environment.

This dependency is up-to-date. Congrats and keep going!

Npms babili-webpack-plugin ^0.1.2 0.1.2

babili-webpack-plugin

Babili Plugin for Webpack

This dependency is up-to-date. Congrats and keep going!

Npms eslint ^4.2.0 4.11.0

eslint

An AST-based pattern checker for JavaScript.

This dependency is up-to-date. Congrats and keep going!

Npms eslint-plugin-react ^7.1.0 7.5.1

eslint-plugin-react

React specific linting rules for ESLint

This dependency is up-to-date. Congrats and keep going!

Npms fetch-ponyfill ^4.1.0 4.1.0

fetch-ponyfill

A ponyfill (doesn't overwrite the native fetch) for the Fetch specification https://fetch.spec.whatwg.org.

This dependency is up-to-date. Congrats and keep going!

Npms keycode ^2.1.9 2.1.9

keycode

Convert between keyboard keycodes and keynames and vice versa.

This dependency is up-to-date. Congrats and keep going!

Npms mithril ^1.1.3 1.1.5

mithril

A framework for building brilliant applications

This dependency is up-to-date. Congrats and keep going!

Npms normalize.css ^7.0.0 7.0.0

normalize.css

A modern alternative to CSS resets

This dependency is up-to-date. Congrats and keep going!

Npms postcss-cli ^4.1.0 4.1.1

postcss-cli

CLI for PostCSS

This dependency is up-to-date. Congrats and keep going!

Npms postcss-flexbugs-fixes ^3.0.0 3.2.0

postcss-flexbugs-fixes

PostCSS plugin This project tries to fix all of flexbug's issues

This dependency is up-to-date. Congrats and keep going!

Npms pug-cli ^1.0.0-alpha6 1.0.0-alpha6

pug-cli

Pug's CLI interface

This dependency is up-to-date. Congrats and keep going!

Npms webpack ^3.3.0 3.8.1

webpack

Packs CommonJs/AMD modules for the browser. Allows to split your codebase into multiple bundles, which can be loaded on demand. Support loaders to preprocess files, i.e. json, jsx, es7, css, less, ... and your custom stuff.

This dependency is up-to-date. Congrats and keep going!

Npms webpack-dev-server ^2.5.1 2.9.4

webpack-dev-server

Serves a webpack app. Updates the browser on changes.

This dependency is up-to-date. Congrats and keep going!