hakatashi hakatashi

unicode-karuta

10 11 0

Dependencies

Package Locked Requirement Latest Status Changelog
There is no runtime dependency.
Package Locked Requirement Latest Status Changelog
Npms autoprefixer ^6.6.1 7.1.2

autoprefixer

Parse CSS and add vendor prefixes to CSS rules using values from the Can I Use website

This dependency is not matching latest version. Please consider upgrading.

Npms babel-core ^6.21.0 6.25.0

babel-core

Babel compiler core.

This dependency is up-to-date. Congrats and keep going!

Npms babel-loader ^6.2.10 7.1.0

babel-loader

babel module loader for webpack

This dependency is not matching latest version. Please consider upgrading.

Npms babel-plugin-transform-class-properties ^6.22.0 6.24.1

babel-plugin-transform-class-properties

This plugin transforms static class properties as well as properties declared with the property initializer syntax

This dependency is up-to-date. Congrats and keep going!

Npms babel-preset-es2015 ^6.18.0 6.24.1

babel-preset-es2015

Babel preset for all es2015 plugins.

This dependency is up-to-date. Congrats and keep going!

Npms babel-preset-react ^6.16.0 6.24.1

babel-preset-react

Babel preset for all React plugins.

This dependency is up-to-date. Congrats and keep going!

Npms concurrently ^3.1.0 3.5.0

concurrently

Run commands concurrently

This dependency is up-to-date. Congrats and keep going!

Npms css-loader ^0.26.1 0.28.4

css-loader

css loader module for webpack

This dependency is not matching latest version. Please consider upgrading.

Npms normalize.css ^5.0.0 7.0.0

normalize.css

A modern alternative to CSS resets

This dependency is not matching latest version. Please consider upgrading.

Npms postcss-cli ^2.6.0 4.1.0

postcss-cli

CLI for PostCSS

This dependency is not matching latest version. Please consider upgrading.

Npms postcss-flexbugs-fixes ^2.1.0 3.0.0

postcss-flexbugs-fixes

PostCSS plugin This project tries to fix all of flexbug's issues

This dependency is not matching latest version. Please consider upgrading.

Npms postcss-loader ^1.2.1 2.0.6

postcss-loader

PostCSS loader for webpack

This dependency is not matching latest version. Please consider upgrading.

Npms precss ^1.4.0 1.4.0

precss

Use Sass-like markup in your CSS

This dependency is up-to-date. Congrats and keep going!

Npms pug-cli ^1.0.0-alpha6 1.0.0-alpha6

pug-cli

Pug's CLI interface

This dependency is up-to-date. Congrats and keep going!

Npms react ^15.4.2 15.6.1

react

React is a JavaScript library for building user interfaces.

This dependency is up-to-date. Congrats and keep going!

Npms react-css-modules ^4.1.0 4.3.0

react-css-modules

Seamless mapping of class names to CSS modules inside of React components.

This dependency is up-to-date. Congrats and keep going!

Npms react-dom ^15.4.2 15.6.1

react-dom

React package for working with the DOM.

This dependency is up-to-date. Congrats and keep going!

Npms react-player ^0.14.1 0.19.1

react-player

A react component for playing a variety of URLs, including file paths, YouTube, Facebook, SoundCloud, Streamable, Vidme, Vimeo and Wistia

This dependency is not matching latest version. Please consider upgrading.

Npms style-loader ^0.13.1 0.18.2

style-loader

style loader module for webpack

This dependency is not matching latest version. Please consider upgrading.

Npms webpack ^1.14.0 3.3.0

webpack

Packs CommonJs/AMD modules for the browser. Allows to split your codebase into multiple bundles, which can be loaded on demand. Support loaders to preprocess files, i.e. json, jsx, es7, css, less, ... and your custom stuff.

This dependency is not matching latest version. Please consider upgrading.

Npms webpack-dev-server ^1.16.2 2.5.1

webpack-dev-server

Serves a webpack app. Updates the browser on changes.

This dependency is not matching latest version. Please consider upgrading.