julioalucero julioalucero

-api-ror-example

3 20 0

You have 6 open security alerts

Reports Beta

Some reports are compatible with your project but none of them has been enabled.

Dependencies

Package Locked Requirement Latest Status Changelog
Gems active_model_serializers 0.9.4 >= 0 0.10.6

active_model_serializers version 0.9.4

ActiveModel::Serializers allows you to generate your JSON in an object-oriented and convention-driven manner.

This dependency is not matching latest version. Please consider upgrading.

Gems certified 1.0.0 >= 0 1.0.0

certified version 1.0.0

Ensure net/https uses OpenSSL::SSL::VERIFY_PEER to verify SSL certificates and provides certificate bundle in case OpenSSL cannot find one

This dependency is up-to-date. Congrats and keep going!

Gems coffee-rails 4.1.1 ~> 4.1.0 4.2.2

coffee-rails version 4.1.1

CoffeeScript adapter for the Rails asset pipeline.

This dependency is not matching latest version. Please consider upgrading.

Gems devise 3.5.6 >= 0 4.3.0

devise version 3.5.6

Flexible authentication solution for Rails with Warden

This dependency is not matching latest version. Please consider upgrading.

Gems jbuilder 2.4.1 ~> 2.0 2.7.0

jbuilder version 2.4.1

Create JSON structures via a Builder-style DSL

This dependency is not matching latest version. Please consider upgrading.

Gems jquery-rails 4.1.1 >= 0 4.3.1

jquery-rails version 4.1.1

This gem provides jQuery and the jQuery-ujs driver for your Rails 4+ application.

This dependency is not matching latest version. Please consider upgrading.

Gems omniauth-google-oauth2 0.4.1 >= 0 0.5.1

omniauth-google-oauth2 version 0.4.1

A Google OAuth2 strategy for OmniAuth 1.x. This allows you to login to Google with your ruby app.

This dependency is not matching latest version. Please consider upgrading.

Gems omniauth-twitter 1.2.1 ~> 1.2.1 1.4.0

omniauth-twitter version 1.2.1

OmniAuth strategy for Twitter

This dependency is not matching latest version. Please consider upgrading.

Gems rails 4.2.6 = 4.2.6 5.1.2

rails version 4.2.6

Ruby on Rails is a full-stack web framework optimized for programmer happiness and sustainable productivity. It encourages beautiful code by favoring convention over configuration.

This dependency is not matching latest version. Please consider upgrading.

Gems sass-rails 5.0.4 ~> 5.0 5.0.6

sass-rails version 5.0.4

Sass adapter for the Rails asset pipeline.

This dependency is not matching latest version. Please consider upgrading.

Gems sqlite3 1.3.11 >= 0 1.3.13

sqlite3 version 1.3.11

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

This dependency is not matching latest version. Please consider upgrading.

Gems swaggard 0.2.1 ~> 0.1 0.5.4

swaggard version 0.2.1

Generate swagger documentation for your Rails REST API using YARD

This dependency is not matching latest version. Please consider upgrading.

Gems turbolinks 2.5.3 >= 0 5.0.1

turbolinks version 2.5.3

Rails engine for Turbolinks 5 support

This dependency is not matching latest version. Please consider upgrading.

Gems uglifier 3.0.0 >= 1.3.0 3.2.0

uglifier version 3.0.0

Uglifier minifies JavaScript files by wrapping UglifyJS to be accessible in Ruby

This dependency is not matching latest version. Please consider upgrading.

Gems yew 0.0.10 >= 0 0.0.10

yew version 0.0.10

Reads from .yml files and provides an object for key traversing.

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Gems byebug 8.2.2 >= 0 9.0.6

byebug version 8.2.2

Byebug is a Ruby 2 debugger. It's implemented using the Ruby 2 TracePoint C API for execution control and the Debug Inspector C API for call stack navigation. The core component provides support that front-ends can build on. It provides breakpoint handling and bindings for stack frames among other things and it comes with an easy to use command line interface.

This dependency is not matching latest version. Please consider upgrading.

Gems factory_girl_rails 4.6.0 >= 0 4.8.0

factory_girl_rails version 4.6.0

factory_girl_rails provides integration between factory_girl and rails 3 or newer (currently just automatic factory definition loading)

This dependency is not matching latest version. Please consider upgrading.

Gems json_expressions 0.8.3 >= 0 0.9.0

json_expressions version 0.8.3

JSON matchmaking for all your API testing needs.

This dependency is not matching latest version. Please consider upgrading.

Gems rspec-its 1.2.0 >= 0 1.2.0

rspec-its version 1.2.0

RSpec extension gem for attribute matching

This dependency is up-to-date. Congrats and keep going!

Gems rspec-rails 3.4.2 >= 3.3.3, ~> 3.3 3.6.0

rspec-rails version 3.4.2

rspec-rails is a testing framework for Rails 3+.

This dependency is not matching latest version. Please consider upgrading.

Gems sdoc 0.4.1 ~> 0.4.0 0.4.2

sdoc version 0.4.1

rdoc generator html with javascript search index.

This dependency is not matching latest version. Please consider upgrading.

Gems spring 1.6.4 >= 0 2.0.2

spring version 1.6.4

Preloads your application so things like console, rake and tests run faster

This dependency is not matching latest version. Please consider upgrading.

Gems web-console 2.3.0 ~> 2.0 3.5.1

web-console version 2.3.0

A debugging tool for your Ruby on Rails applications.

This dependency is not matching latest version. Please consider upgrading.