mariocasciaro mariocasciaro

angular-ui-tree

6 32 0

An Angularjs ui component that can sort nested lists and bind data, and it dosen't need to depend on jQuery.

Dependencies

Package Locked Requirement Latest Status Changelog
Bower angular >= 1.2.0 1.6.9

This dependency is up-to-date. Congrats and keep going!

Bower es5-shim 2.3.0 4.5.10

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Bower angular-mocks ~1.2.11 1.6.9

This dependency is not matching latest version. Please consider upgrading.

Bower angularfire ~0.7.1 2.3.0

This dependency is not matching latest version. Please consider upgrading.

Bower bootstrap ~3.1.0 4.1.0

This dependency is not matching latest version. Please consider upgrading.

Npms bower ~1.2.6 1.8.4

bower

The browser package manager

This dependency is not matching latest version. Please consider upgrading.

Bower firebase ~1.0.11 4.12.0

This dependency is not matching latest version. Please consider upgrading.

Npms grunt ~0.4.2 1.0.2

grunt

The JavaScript Task Runner

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-closure-compiler ~0.0.21 0.0.21

grunt-closure-compiler

A Grunt task for Closure Compiler.

This dependency is up-to-date. Congrats and keep going!

Npms grunt-contrib-clean ~0.5.0 1.1.0

grunt-contrib-clean

Clean files and folders

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-concat ~0.3.0 1.0.1

grunt-contrib-concat

Concatenate files.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-connect ~0.6.0 1.0.2

grunt-contrib-connect

Start a connect web server

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-copy ~0.4.1 1.0.0

grunt-contrib-copy

Copy files and folders

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-cssmin ~0.9.0 2.2.1

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-jshint ~0.8.0 1.1.0

grunt-contrib-jshint

Validate files with JSHint

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-uglify ~0.3.2 3.3.0

grunt-contrib-uglify

Minify JavaScript files with UglifyJS

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-watch ~0.5.3 1.0.1

grunt-contrib-watch

Run predefined tasks whenever watched file patterns are added, changed or deleted

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-html2js ~0.2.4 0.5.1

grunt-html2js

Compiles AngularJS templates to JavaScript

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-jscs ^0.6.2 3.0.1

grunt-jscs

Grunt task for checking JavaScript Code Style with jscs.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-karma ~0.6.2 2.0.0

grunt-karma

grunt plugin for karma test runner

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-ngdocs ~0.2.1 0.2.11

grunt-ngdocs

grunt plugin for angularjs documentation

This dependency is up-to-date. Congrats and keep going!

Npms grunt-open ~0.2.3 0.2.3

grunt-open

Open urls and files from a grunt task

This dependency is up-to-date. Congrats and keep going!

Npms grunt-tasks-list ~0.1.1 0.1.1

grunt-tasks-list

Grunt plugin to get a list of tasks and descriptions of your choosing.

This dependency is up-to-date. Congrats and keep going!

Bower jasmine-jquery ~1.0.0 2.1.1

This dependency is not matching latest version. Please consider upgrading.

Bower jquery >=1.10.x 3.3.1

This dependency is up-to-date. Congrats and keep going!

Npms jshint-stylish ~0.1.5 2.2.1

jshint-stylish

Stylish reporter for JSHint

This dependency is not matching latest version. Please consider upgrading.

Npms karma ~0.10.9 2.0.2

karma

Spectacular Test Runner for JavaScript.

This dependency is not matching latest version. Please consider upgrading.

Npms karma-chrome-launcher ~0.1.2 2.2.0

karma-chrome-launcher

A Karma plugin. Launcher for Chrome and Chrome Canary.

This dependency is not matching latest version. Please consider upgrading.

Npms karma-coffee-preprocessor ~0.1.2 1.0.1

karma-coffee-preprocessor

A Karma plugin. Compile coffee script on the fly.

This dependency is not matching latest version. Please consider upgrading.

Npms karma-firefox-launcher ~0.1.3 1.1.0

karma-firefox-launcher

A Karma plugin. Launcher for Firefox.

This dependency is not matching latest version. Please consider upgrading.

Npms karma-html2js-preprocessor ~0.1.0 1.1.0

karma-html2js-preprocessor

A Karma plugin. Convert HTML files into JS strings to serve them in a script tag.

This dependency is not matching latest version. Please consider upgrading.

Npms karma-jasmine ~0.1.5 1.1.1

karma-jasmine

A Karma plugin - adapter for Jasmine testing framework.

This dependency is not matching latest version. Please consider upgrading.

Npms karma-ng-html2js-preprocessor ~0.1.0 1.0.0

karma-ng-html2js-preprocessor

A Karma plugin. Compile AngularJS templates to JavaScript on the fly.

This dependency is not matching latest version. Please consider upgrading.

Npms karma-phantomjs-launcher ~0.1.2 1.0.4

karma-phantomjs-launcher

A Karma plugin. Launcher for PhantomJS.

This dependency is not matching latest version. Please consider upgrading.

Npms karma-requirejs ~0.2.1 1.1.0

karma-requirejs

A Karma plugin. Adapter for RequireJS framework.

This dependency is not matching latest version. Please consider upgrading.

Npms karma-script-launcher ~0.1.0 1.0.0

karma-script-launcher

A Karma plugin. Launcher for shell scripts.

This dependency is not matching latest version. Please consider upgrading.

Npms load-grunt-tasks ~0.2.1 3.5.2

load-grunt-tasks

Load multiple grunt tasks using globbing patterns

This dependency is not matching latest version. Please consider upgrading.

Npms requirejs ~2.1.10 2.3.5

requirejs

Node adapter for RequireJS, for loading AMD modules. Includes RequireJS optimizer

This dependency is not matching latest version. Please consider upgrading.