mariocasciaro mariocasciaro

zelda

5 2 0

Automatically `npm link` all your packages together!

Dependencies

Package Locked Requirement Latest Status Changelog
Npms find-root ~0.1.1 1.0.0

find-root

find the closest package.json

This dependency is not matching latest version. Please consider upgrading.

Npms minimist ^1.1.0 1.2.0

minimist

parse argument options

This dependency is up-to-date. Congrats and keep going!

Npms rimraf ^2.2.8 2.6.2

rimraf

A deep deletion module for node (like `rm -rf`)

This dependency is up-to-date. Congrats and keep going!

Npms run-parallel ^1.1.4 1.1.6

run-parallel

Run an array of functions in parallel

This dependency is up-to-date. Congrats and keep going!

Npms run-series ^1.1.4 1.1.4

run-series

Run an array of functions in series

This dependency is up-to-date. Congrats and keep going!

Npms uniq ^1.0.1 1.0.1

uniq

Removes duplicates from a sorted array in place

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms standard ^5.4.1 10.0.3

standard

JavaScript Standard Style

This dependency is not matching latest version. Please consider upgrading.