modeset modeset

-deprecated-bitbot-node

2 10 2

[Deprecated] use Hubot or similar https://hubot.github.com/

You have 2 open security alerts

Dependencies

Package Locked Requirement Latest Status Changelog
Npms coffee-script ~1.1.2 1.12.6

coffee-script

Unfancy JavaScript

This dependency is not matching latest version. Please consider upgrading.

Npms eval 0.1.0 0.1.2

eval

Evaluate node require() module content directly

This dependency is not matching latest version. Please consider upgrading.

Npms moment 2.4.0 2.18.1

moment

Parse, validate, manipulate, and display dates

This dependency is not matching latest version. Please consider upgrading.

Npms mustache 0.7.3 2.3.0

mustache

Logic-less {{mustache}} templates with JavaScript

Security alert:

Npms node-hue-api 0.2.2 2.4.2

node-hue-api

Phillips Hue API Library for Node.js

This dependency is not matching latest version. Please consider upgrading.

Npms node-whois 0.2.0 2.1.3

node-whois

A WHOIS client for NodeJS

This dependency is not matching latest version. Please consider upgrading.

Npms redis-url 0.1.0 1.2.1

redis-url

Connect to redis using a fully-qualified URL

This dependency is not matching latest version. Please consider upgrading.

Npms request 2.27.0 2.81.0

request

Simplified HTTP request client.

Security alert:

Npms sentiment 0.1.0 4.0.0

sentiment

AFINN-based sentiment analysis for Node.js

This dependency is not matching latest version. Please consider upgrading.

Npms underscore ~1.4 1.8.3

underscore

JavaScript's functional programming helper library.

This dependency is not matching latest version. Please consider upgrading.

Npms unofficial-nest-api 0.1.4 0.1.4

unofficial-nest-api

A simple API for accessing the very unofficial Nest thermostat APIs

This dependency is up-to-date. Congrats and keep going!

Npms wit-node 0.0.5 0.0.5

wit-node

wit-node: Easy interface for wit.ai natural language parsing

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms chai 1.8.1 4.0.2

chai

BDD/TDD assertion library for node.js and the browser. Test framework agnostic.

This dependency is not matching latest version. Please consider upgrading.

Npms mocha 1.13.0 3.4.2

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.