modeset modeset

-deprecated-docomo

0 6 2

[Deprecated] use codo or similar https://github.com/coffeedoc/codo

You have 36 open security alerts

Reports Beta

Some reports are compatible with your project but none of them has been enabled.

Dependencies

Package Locked Requirement Latest Status Changelog
Gems coffee-rails 3.2.2 >= 0 4.2.2

coffee-rails version 3.2.2

CoffeeScript adapter for the Rails asset pipeline.

This dependency is not matching latest version. Please consider upgrading.

Gems haml 3.1.7 >= 3.1.7 5.0.1

haml version 3.1.7

Haml (HTML Abstraction Markup Language) is a layer on top of HTML or XML that's designed to express the structure of documents in a non-repetitive, elegant, and easy way by using indentation rather than closing tags and allowing Ruby to be embedded with ease. It was originally envisioned as a plugin for Ruby on Rails, but it can function as a stand-alone templating engine.

This dependency is not matching latest version. Please consider upgrading.

Gems pygments.rb 0.3.2 >= 0.3.2 1.1.2

pygments.rb version 0.3.2

pygments.rb exposes the pygments syntax highlighter to Ruby

This dependency is not matching latest version. Please consider upgrading.

Gems rails 3.2.9 >= 3.2.5 5.1.2

rails version 3.2.9

Ruby on Rails is a full-stack web framework optimized for programmer happiness and sustainable productivity. It encourages beautiful code by favoring convention over configuration.

Gems railties 3.2.9 >= 3.2.3 5.1.2

railties version 3.2.9

Rails internals: application bootup, plugins, generators, and rake tasks.

This dependency is not matching latest version. Please consider upgrading.

Gems redcarpet 2.2.2 >= 2.2.2 3.4.0

redcarpet version 2.2.2

A fast, safe and extensible Markdown to (X)HTML parser

Security alerts:

Gems sass-rails 3.2.5 >= 0 5.0.6

sass-rails version 3.2.5

Sass adapter for the Rails asset pipeline.

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Gems rspec-rails 2.11.4 >= 2.11.4 3.6.0

rspec-rails version 2.11.4

rspec-rails is a testing framework for Rails 3+.

This dependency is not matching latest version. Please consider upgrading.