modeset modeset

-deprecated-showboat

1 6 2

[Deprecated] use reveal.js or similar directly http://lab.hakim.se/reveal-js

You have 30 open security alerts

Reports Beta

Some reports are compatible with your project but none of them has been enabled.

Dependencies

Package Locked Requirement Latest Status Changelog
Gems bourbon 3.1.0 >= 0 4.3.3

bourbon version 3.1.0

Bourbon is a library of pure Sass mixins that are designed to be simple and easy to use. No configuration required. The mixins aim to be as vanilla as possible, meaning they should be as close to the original CSS syntax as possible.

This dependency is not matching latest version. Please consider upgrading.

Gems coffee-rails 3.2.2 >= 0 4.2.1

coffee-rails version 3.2.2

CoffeeScript adapter for the Rails asset pipeline.

This dependency is not matching latest version. Please consider upgrading.

Gems haml-rails 0.3.5 ~> 0.3.2 0.9.0

haml-rails version 0.3.5

Haml-rails provides Haml generators for Rails 4. It also enables Haml as the templating engine for you, so you don't have to screw around in your own application.rb when your Gemfile already clearly indicated what templating engine you have installed. Hurrah.

This dependency is not matching latest version. Please consider upgrading.

Gems modicon 0.0.1 >= 0 0.0.1

modicon version 0.0.1

Mode Set icon font.

This dependency is up-to-date. Congrats and keep going!

Gems rails 3.2.12 >= 0 5.0.2

rails version 3.2.12

Ruby on Rails is a full-stack web framework optimized for programmer happiness and sustainable productivity. It encourages beautiful code by favoring convention over configuration.

Gems redcarpet 2.2.2 >= 0 3.4.0

redcarpet version 2.2.2

A fast, safe and extensible Markdown to (X)HTML parser

Security alerts:

Gems sass-rails 3.2.6 >= 0 5.0.6

sass-rails version 3.2.6

Sass adapter for the Rails asset pipeline.

This dependency is not matching latest version. Please consider upgrading.

Gems underscore-rails 1.4.3 >= 0 1.8.3

underscore-rails version 1.4.3

underscore.js asset pipeline provider/wrapper

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Gems sqlite3 1.3.7 >= 0 1.3.13

sqlite3 version 1.3.7

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

This dependency is not matching latest version. Please consider upgrading.