modeset modeset

-deprecated-utensils

0 7 1

[Deprecated] use bootstrap or similar http://getbootstrap.com/

You have 39 open security alerts

Reports Beta

Some reports are compatible with your project but none of them has been enabled.

Dependencies

Package Locked Requirement Latest Status Changelog
Gems bourbon 3.1.8 >= 0 4.3.4

bourbon version 3.1.8

Bourbon is a library of pure Sass mixins that are designed to be simple and easy to use. No configuration required. The mixins aim to be as vanilla as possible, meaning they should be as close to the original CSS syntax as possible.

This dependency is not matching latest version. Please consider upgrading.

Gems coffee-rails 3.2.2 >= 0 4.2.2

coffee-rails version 3.2.2

CoffeeScript adapter for the Rails asset pipeline.

This dependency is not matching latest version. Please consider upgrading.

Gems normalize-rails 2.1.1 >= 0 4.1.1

normalize-rails version 2.1.1

Normalize.css is an alternative to CSS resets

This dependency is not matching latest version. Please consider upgrading.

Gems rails 3.2.12 = 3.2.12 5.1.1

rails version 3.2.12

Ruby on Rails is a full-stack web framework optimized for programmer happiness and sustainable productivity. It encourages beautiful code by favoring convention over configuration.

Gems railties 3.2.12 >= 3.2.5 5.1.1

railties version 3.2.12

Rails internals: application bootup, plugins, generators, and rake tasks.

This dependency is not matching latest version. Please consider upgrading.

Gems sass-rails 3.2.6 >= 0 5.0.6

sass-rails version 3.2.6

Sass adapter for the Rails asset pipeline.

This dependency is not matching latest version. Please consider upgrading.

Gems teaspoon 0.7.4 >= 0.7.4 1.1.5

teaspoon version 0.7.4

Run Javascript tests using Jasmine, Mocha or QUnit in the browser or headless using PhantomJS, Selenium Webdriver, or Capybara Webkit

This dependency is not matching latest version. Please consider upgrading.

Gems thin 1.5.1 >= 0 1.7.0

thin version 1.5.1

A thin and fast web server

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Gems docomo 0.0.1 >= 0

docomo version 0.0.1