richtier richtier

alexa-browser-client

9 3 0

Alexa client in your browser. Django app.

Dependencies

Package Locked Requirement Latest Status Changelog
Pypi Django >=1.11.1 2.0

Django

A high-level Python Web framework that encourages rapid development and clean, pragmatic design.

This dependency is up-to-date. Congrats and keep going!

Pypi avs-client 0.6.0 0.6.0

avs-client version 0.6.0

Python Client for Alexa Voice Service (AVS)

This dependency is up-to-date. Congrats and keep going!

Pypi channels >=1.1.6 1.1.8

channels

Brings event-driven capabilities to Django with a channel system. Django 1.8 and up only.

This dependency is up-to-date. Congrats and keep going!

Pypi codecov 2.0.9 2.0.10

codecov version 2.0.9

Hosted coverage reports for Github, Bitbucket and Gitlab

This dependency is not matching latest version. Please consider upgrading.

Pypi command-lifecycle 1.0.0 1.0.0

command-lifecycle version 1.0.0

Python library to manage the life-cycle of voice commands.

This dependency is up-to-date. Congrats and keep going!

Pypi flake8 3.4.0 3.5.0

flake8 version 3.4.0

the modular source code checker: pep8, pyflakes and co

This dependency is not matching latest version. Please consider upgrading.

Pypi pytest 3.2.3 3.3.1

pytest version 3.2.3

pytest: simple powerful testing with Python

This dependency is not matching latest version. Please consider upgrading.

Pypi pytest-cov 2.5.1 2.5.1

pytest-cov version 2.5.1

Pytest plugin for measuring coverage.

This dependency is up-to-date. Congrats and keep going!

Pypi pytest-django 3.1.2 3.1.2

pytest-django version 3.1.2

A Django plugin for pytest.

This dependency is up-to-date. Congrats and keep going!

Pypi pytest-sugar 0.9.0 0.9.0

pytest-sugar version 0.9.0

py.test is a plugin for py.test that changes the default look and feel of py.test (e.g. progressbar, show tests that fail instantly).

This dependency is up-to-date. Congrats and keep going!

Pypi requests_mock 1.3.0 1.3.0

This dependency is up-to-date. Congrats and keep going!

Pypi twine 1.9.1 1.9.1

twine version 1.9.1

Collection of utilities for interacting with PyPI

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
There is no development dependency.