wp-cli wp-cli

wp-cli

8 12 0

The command line interface for WordPress

Dependencies

Package Locked Requirement Latest Status Changelog
Packagist composer/composer 1.3.2 ^1.2.0 1.3.2

composer/composer version 1.3.2

Composer helps you declare, manage and install dependencies of PHP projects, ensuring you have the right stack everywhere.

This dependency is up-to-date. Congrats and keep going!

Packagist composer/semver 1.4.2 ~1.0 1.4.2

composer/semver version 1.4.2

Semver library that offers utilities, version constraint parsing and validation.

This dependency is up-to-date. Congrats and keep going!

Packagist mustache/mustache v2.11.1 ~2.4 v2.11.1

mustache/mustache version v2.11.1

A Mustache implementation in PHP.

This dependency is up-to-date. Congrats and keep going!

Packagist mustangostang/spyc 0.6.1 ~0.5 0.6.1

mustangostang/spyc version 0.6.1

A simple YAML loader/dumper class for PHP

This dependency is up-to-date. Congrats and keep going!

Packagist nb/oxymel v0.1.0 ~0.1.0 v0.1.0

nb/oxymel version v0.1.0

A sweet XML builder

This dependency is up-to-date. Congrats and keep going!

Packagist ramsey/array_column 1.1.3 ~1.1 1.1.3

ramsey/array_column version 1.1.3

Provides functionality for array_column() to projects using PHP earlier than version 5.5.

This dependency is up-to-date. Congrats and keep going!

Packagist rmccue/requests v1.7.0 ~1.6 v1.7.0

rmccue/requests version v1.7.0

A HTTP library written in PHP, for human beings.

This dependency is up-to-date. Congrats and keep going!

Packagist symfony/config v2.8.17 ~2.7 v3.2.4

symfony/config version v2.8.17

Symfony Config Component

This dependency is not matching latest version. Please consider upgrading.

Packagist symfony/console v2.8.17 ~2.7 v3.2.4

symfony/console version v2.8.17

Symfony Console Component

This dependency is not matching latest version. Please consider upgrading.

Packagist symfony/debug v2.8.17 ~2.7 v3.2.4

symfony/debug version v2.8.17

Symfony Debug Component

This dependency is not matching latest version. Please consider upgrading.

Packagist symfony/dependency-injection v2.8.17 ~2.7 v3.2.4

symfony/dependency-injection version v2.8.17

Symfony DependencyInjection Component

This dependency is not matching latest version. Please consider upgrading.

Packagist symfony/event-dispatcher v2.8.17 ~2.7 v3.2.4

symfony/event-dispatcher version v2.8.17

Symfony EventDispatcher Component

This dependency is not matching latest version. Please consider upgrading.

Packagist symfony/filesystem v2.8.17 ~2.7 v3.2.4

symfony/filesystem version v2.8.17

Symfony Filesystem Component

This dependency is not matching latest version. Please consider upgrading.

Packagist symfony/finder v2.8.17 ~2.7 v3.2.4

symfony/finder version v2.8.17

Symfony Finder Component

This dependency is not matching latest version. Please consider upgrading.

Packagist symfony/process v2.8.17 ~2.1 v3.2.4

symfony/process version v2.8.17

Symfony Process Component

This dependency is not matching latest version. Please consider upgrading.

Packagist symfony/translation v2.8.17 ~2.7 v3.2.4

symfony/translation version v2.8.17

Symfony Translation Component

This dependency is not matching latest version. Please consider upgrading.

Packagist symfony/yaml v2.8.17 ~2.7 v3.2.4

symfony/yaml version v2.8.17

Symfony Yaml Component

This dependency is not matching latest version. Please consider upgrading.

Packagist wp-cli/php-cli-tools v0.11.2 ~0.11.2 v0.11.2

wp-cli/php-cli-tools version v0.11.2

Console utilities for PHP

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Packagist behat/behat 2.5.* v3.3.0

behat/behat

Scenario-oriented BDD framework for PHP 5.3

This dependency is not matching latest version. Please consider upgrading.

Packagist phpunit/phpunit 3.7.* 6.0.7

phpunit/phpunit

The PHP Unit Testing framework.

This dependency is not matching latest version. Please consider upgrading.