6dad57e4d583215bb8fabd1164fb809d?s=64 gtramontina

mongoose-friendly

1 4 0

Friendly URLs for your Mongoose models

Dependencies

Package Locked Requirement Latest Status Changelog
Npms urlify 0.3 0.3.5

urlify

simplifies converting utf8 strings to ASCII strings which can be used as readable URL-segments.

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms async 0.2 0.7.0

async

Higher-order functions and common patterns for asynchronous code

This dependency is not matching latest version. Please consider upgrading.

Npms chai 1.6 1.9.1

chai

BDD/TDD assertion library for node.js and the browser. Test framework agnostic.

This dependency is not matching latest version. Please consider upgrading.

Npms mocha 1.9 1.18.2

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.

Npms mongoose 3.6 3.8.8

mongoose

Mongoose MongoDB ODM

This dependency is not matching latest version. Please consider upgrading.