guard guard

guard-rspec

6 0 0

Guard::RSpec automatically run your specs (much like autotest)

Dependencies

Package Locked Requirement Latest Status Changelog
Gems guard ~> 2.1 2.14.0

guard

Guard is a command line tool to easily handle events on file system modifications.

This dependency is up-to-date. Congrats and keep going!

Gems guard-rspec >= 0 4.7.3

guard-rspec

Guard::RSpec automatically run your specs (much like autotest).

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Gems guard-compat >= 0.0.2 1.2.1

guard-compat

Helps creating valid Guard plugins and testing them

This dependency is up-to-date. Congrats and keep going!

Gems guard-rubocop >= 0 1.2.0

guard-rubocop

Guard::Rubocop automatically checks Ruby code style with RuboCop when files are modified.

This dependency is up-to-date. Congrats and keep going!

Gems rspec ~> 3.4 3.5.0

rspec

BDD for Ruby

This dependency is up-to-date. Congrats and keep going!

Gems rubocop >= 0 0.42.0

rubocop

Automatic Ruby code style checking tool. Aims to enforce the community-driven Ruby Style Guide.

This dependency is up-to-date. Congrats and keep going!