gummesson gummesson

geno

2 10 0

A small and opinionated static site generator.

Dependencies

Package Locked Requirement Latest Status Changelog
Npms fs-extra ~0.8.1 0.21.0

fs-extra

fs-extra contains methods that aren't included in the vanilla Node.js fs package. Such as mkdir -p, cp -r, and rm -rf.

This dependency is not matching latest version. Please consider upgrading.

Npms nunjucks ~1.0.0 1.3.4

nunjucks

A powerful templating engine with inheritance, asynchronous control, and more (jinja2 inspired)

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Npms grunt ~0.4.2 0.4.5

grunt

The JavaScript Task Runner

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-clean ~0.5.0 0.6.0

grunt-contrib-clean

Clean files and folders.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-concat ~0.3.0 0.5.1

grunt-contrib-concat

Concatenate files.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-copy ~0.4.1 0.8.0

grunt-contrib-copy

Copy files and folders

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-jshint ~0.7.2 0.11.2

grunt-contrib-jshint

Validate files with JSHint.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-sass ~0.5.1 0.9.2

grunt-contrib-sass

Compile Sass to CSS

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-shell ~0.6.1 1.1.2

grunt-shell

Run shell commands

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-simple-mocha ~0.4.0 0.4.0

grunt-simple-mocha

A simple wrapper for running tests with Mocha.

This dependency is up-to-date. Congrats and keep going!

Npms matchdep ~0.3.0 0.3.0

matchdep

Use globule to filter npm module dependencies by name.

This dependency is up-to-date. Congrats and keep going!

Npms must ~0.10.0 0.12.0

must

Testing and assertion library with friendly BDD syntax — awesome.must.be.true(). Many expressive matchers and is test runner and framework agnostic. Follows RFC 2119 with its use of MUST. Good and well tested stuff.

This dependency is not matching latest version. Please consider upgrading.