hyubs hyubs

express-path

0 4 1

Easy route mapping for Express

You have 1 open security alert

Dependencies

Package Locked Requirement Latest Status Changelog
Npms colors ~0.6.2 1.1.2

colors

get colors in your node.js console

This dependency is not matching latest version. Please consider upgrading.

Npms string ~1.8.0 3.3.3

string

string contains methods that aren't included in the vanilla JavaScript string such as escaping html, decoding html entities, stripping tags, etc.

Security alert:

Package Locked Requirement Latest Status Changelog
Npms mocha ~1.18.2 4.0.1

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.

Npms should ~3.2.0 13.1.3

should

test framework agnostic BDD-style assertions

This dependency is not matching latest version. Please consider upgrading.

Npms underscore ~1.6.0 1.8.3

underscore

JavaScript's functional programming helper library.

This dependency is not matching latest version. Please consider upgrading.