75a54fe031ca953d44f974d1c5216a24?s=64 intridea

hashie

5 1 0

Hashie is a simple collection of useful Hash extensions.

Dependencies

Package Locked Requirement Latest Status Changelog
There is no runtime dependency.
Package Locked Requirement Latest Status Changelog
Gems racc >= 0 1.4.11

racc

Racc is a LALR(1) parser generator. It is written in Ruby itself, and generates Ruby program. NOTE: Ruby 1.8.x comes with Racc runtime module. You can run your parsers generated by racc 1.4.x out of the box.

This dependency is up-to-date. Congrats and keep going!

Gems rake >= 0 10.3.1

rake

Rake is a Make-like program implemented in Ruby. Tasks and dependencies are specified in standard Ruby syntax. Rake has the following features: * Rakefiles (rake's version of Makefiles) are completely defined in standard Ruby syntax. No XML files to edit. No quirky Makefile syntax to worry about (is that a tab or a space?) * Users can specify tasks with prerequisites. * Rake supports rule patterns to synthesize implicit tasks. * Flexible FileLists that act like arrays but know about manipulating file names and paths. * A library of prepackaged tasks to make building rakefiles easier. For example, tasks for building tarballs and publishing to FTP or SSH sites. (Formerly tasks for building RDoc and Gems were included in rake but they're now available in RDoc and RubyGems respectively.) * Supports parallel execution of tasks.

This dependency is up-to-date. Congrats and keep going!

Gems rspec >= 0 2.14.1

rspec

BDD for Ruby

This dependency is up-to-date. Congrats and keep going!

Gems rubinius-developer_tools >= 0 2.0.0

rubinius-developer_tools

A meta-gem for the Rubinius developer components like the debugger, profiler, coverage tool, etc.

This dependency is up-to-date. Congrats and keep going!

Gems rubocop = 0.20.0 0.21.0

rubocop

Automatic Ruby code style checking tool. Aims to enforce the community-driven Ruby Style Guide.

This dependency is not matching latest version. Please consider upgrading.

Gems rubysl >= 0 2.0.15

rubysl

Ruby 2.0+ standard library meta-spec. Install this spec to install the Ruby standard library on compliant Ruby implementations that provide Ruby 2.0+ compatibility.

This dependency is up-to-date. Congrats and keep going!