0a11c768eba530094ac198fe86de2a53?s=64 jamsyoung

dust-compiler

2 15 0

Dust.js template compiler / folder watcher with OS X Notification Center support

Dependencies

Package Locked Requirement Latest Status Changelog
Npms colors 0.6.2 0.6.2

colors

get colors in your node.js console like what

This dependency is up-to-date. Congrats and keep going!

Npms debug 0.7.4 0.8.0

debug

small debugging utility

This dependency is not matching latest version. Please consider upgrading.

Npms dustjs-linkedin 2.3.1 2.3.4

dustjs-linkedin

Asynchronous templates for the browser and node.js ( LinkedIn fork )

This dependency is not matching latest version. Please consider upgrading.

Npms log-notify 0.1.3 0.2.0

log-notify

An override for console.log that also sends notifications to OS X Notification Center and Growl

This dependency is not matching latest version. Please consider upgrading.

Npms mkdirp 0.3.5 0.4.0

mkdirp

Recursively mkdir, like `mkdir -p`

This dependency is not matching latest version. Please consider upgrading.

Npms optimist 0.6.0 0.6.1

optimist

Light-weight option parsing with an argv hash. No optstrings attached.

This dependency is not matching latest version. Please consider upgrading.

Npms watch 0.8.0 0.9.0

watch

Utilities for watching file trees.

This dependency is not matching latest version. Please consider upgrading.

Npms wrench 1.5.6 1.5.8

wrench

Recursive filesystem (and other) operations that Node *should* have.

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Npms blanket 1.1.5 1.1.6

blanket

seamless js code coverage

This dependency is not matching latest version. Please consider upgrading.

Npms chai 1.8.1 1.9.1

chai

BDD/TDD assertion library for node.js and the browser. Test framework agnostic.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt 0.4.1 0.4.4

grunt

The JavaScript Task Runner

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-complexity 0.1.3 0.1.4

grunt-complexity

Evaluates code maintainability using Halstead and Cyclomatic metrics.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-clean 0.5.0 0.5.0

grunt-contrib-clean

Clean files and folders.

This dependency is up-to-date. Congrats and keep going!

Npms grunt-contrib-jshint 0.7.0 0.10.0

grunt-contrib-jshint

Validate files with JSHint.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-mocha-test 0.7.0 0.10.2

grunt-mocha-test

A grunt task for running server side mocha tests

This dependency is not matching latest version. Please consider upgrading.

Npms marked-man 0.0.2 0.1.1

marked-man

wrapper adding manpage output to 'marked', inspired by 'ronn'

This dependency is not matching latest version. Please consider upgrading.

Npms mocha 1.13.0 1.18.2

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.