jensarps jensarps

IDBWrapper

11 4 0

A cross-browser wrapper for IndexedDB

Dependencies

Package Locked Requirement Latest Status Changelog
There is no runtime dependency.
Package Locked Requirement Latest Status Changelog
Npms chai 4.1.2 ^4.1.2 4.1.2

chai version 4.1.2

BDD/TDD assertion library for node.js and the browser. Test framework agnostic.

This dependency is up-to-date. Congrats and keep going!

Npms grunt ^1.0.1 1.0.1

grunt

The JavaScript Task Runner

This dependency is up-to-date. Congrats and keep going!

Npms grunt-closurecompiler 0.9.9 ^0.9.9 0.9.9

grunt-closurecompiler version 0.9.9

The ClosureCompiler.js Grunt Task

This dependency is up-to-date. Congrats and keep going!

Npms grunt-contrib-copy ^1.0.0 1.0.0

grunt-contrib-copy

Copy files and folders

This dependency is up-to-date. Congrats and keep going!

Npms grunt-contrib-jshint 1.1.0 ^1.1.0 1.1.0

grunt-contrib-jshint version 1.1.0

Validate files with JSHint

This dependency is up-to-date. Congrats and keep going!

Npms grunt-jsdoc 2.2.0 ^2.2.0 2.2.1

grunt-jsdoc version 2.2.0

Integrates jsdoc3 generation into your Grunt build

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-karma ^2.0.0 2.0.0

grunt-karma

grunt plugin for karma test runner

This dependency is up-to-date. Congrats and keep going!

Npms grunt-md2html ^0.3.1 0.3.1

grunt-md2html

Small Grunt MultiTask to convert Markdown files to HTML, supporting Grunt >= 0.4.0

This dependency is up-to-date. Congrats and keep going!

Npms jsdoc-oblivion 0.0.9 ^0.0.9 0.0.9

jsdoc-oblivion version 0.0.9

A gray and blue theme for JSDoc.

This dependency is up-to-date. Congrats and keep going!

Npms karma 1.7.1 ^1.7.1 2.0.0

karma version 1.7.1

Spectacular Test Runner for JavaScript.

This dependency is not matching latest version. Please consider upgrading.

Npms karma-chai 0.1.0 ^0.1.0 0.1.0

karma-chai version 0.1.0

Chai for Karma

This dependency is up-to-date. Congrats and keep going!

Npms karma-chrome-launcher 2.2.0 ^2.2.0 2.2.0

karma-chrome-launcher version 2.2.0

A Karma plugin. Launcher for Chrome and Chrome Canary.

This dependency is up-to-date. Congrats and keep going!

Npms karma-firefox-launcher 1.0.1 ^1.0.1 1.1.0

karma-firefox-launcher version 1.0.1

A Karma plugin. Launcher for Firefox.

This dependency is not matching latest version. Please consider upgrading.

Npms karma-mocha 1.3.0 ^1.3.0 1.3.0

karma-mocha version 1.3.0

A Karma plugin. Adapter for Mocha testing framework.

This dependency is up-to-date. Congrats and keep going!

Npms mocha 4.0.1 ^4.0.1 5.0.0

mocha version 4.0.1

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.