joosy joosy

joosy

4 13 1

Joosy is a browser applications framework. That is based on Rails, CoffeeScript and love.

You have 1 open security alert

Dependencies

Package Locked Requirement Latest Status Changelog
Bower es5-shim ~4.1.0 4.5.9

This dependency is not matching latest version. Please consider upgrading.

Npms grill >=1.0.0-alpha.22 1.0.0-rc.4

grill

Grill

This dependency is up-to-date. Congrats and keep going!

Gems haml_coffee_assets >= 1.12.0 1.17.0

haml_coffee_assets

Compile Haml CoffeeScript templates in the Rails asset pipeline.

This dependency is up-to-date. Congrats and keep going!

Bower jquery ~1.10 2.1.4

This dependency is not matching latest version. Please consider upgrading.

Bower jquery-form ~3.37.0 3.46.0

This dependency is not matching latest version. Please consider upgrading.

Bower requirejs ~2.1.8 2.3.2

This dependency is not matching latest version. Please consider upgrading.

Gems sprockets >= 0 3.7.0

sprockets

Sprockets is a Rack-based asset packaging system that concatenates and serves JavaScript, CoffeeScript, CSS, LESS, Sass, and SCSS.

This dependency is up-to-date. Congrats and keep going!

Bower sugar ~1.3.9 2.0.4

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Npms bower ~1.2.1 1.8.0

bower

The browser package manager

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-coffeelint 0.0.6 0.0.16

grunt-coffeelint

Lint your Coffee

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-testem =0.5.13 0.5.16

grunt-contrib-testem

Testem programmatic runner enhanced with Mincer preprocessing

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-uglify ~0.2.4 2.0.0

grunt-contrib-uglify

Minify JavaScript files with UglifyJS

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-push ~0.1.1 0.1.1

grunt-push

Pushes data to git branch.

This dependency is up-to-date. Congrats and keep going!

Npms grunt-release ~0.3.5 0.14.0

grunt-release

Release a new version of your Node-based project

This dependency is not matching latest version. Please consider upgrading.

Npms moment ~2.1.0 2.17.1

moment

Parse, validate, manipulate, and display dates

This dependency is not matching latest version. Please consider upgrading.

Npms semver ~2.1.0 5.3.0

semver

The semantic version parser used by npm.

Security alert:

Bower sinonjs ~1.7.1 1.17.1

This dependency is not matching latest version. Please consider upgrading.

Bower zepto ~1.0.0 1.1.6

This dependency is not matching latest version. Please consider upgrading.