kenhkan kenhkan

noflo-woute

3 13 0

Route web requests based on requested URL

Dependencies

Package Locked Requirement Latest Status Changelog
Npms noflo ~0.4.0 0.5.13

noflo

Flow-Based Programming environment for JavaScript

This dependency is not matching latest version. Please consider upgrading.

Npms noflo-core ~0.1.1 0.1.14

noflo-core

NoFlo Essentials

This dependency is up-to-date. Congrats and keep going!

Npms underscore ~1.5.1 1.8.3

underscore

JavaScript's functional programming helper library.

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Npms chai ~1.5.0 3.2.0

chai

BDD/TDD assertion library for node.js and the browser. Test framework agnostic.

This dependency is not matching latest version. Please consider upgrading.

Npms component-json ~0.1.4 0.1.4

component-json

Component plugin for JSON files

This dependency is up-to-date. Congrats and keep going!

Npms grunt ~0.4.1 0.4.5

grunt

The JavaScript Task Runner

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-cafe-mocha ~0.1.2 0.1.13

grunt-cafe-mocha

A Grunt plugin for running server-side Mocha tests that actually works.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-coffeelint ~0.0.6 0.0.13

grunt-coffeelint

Lint your Coffee

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-combine ~0.8.3 0.8.3

grunt-combine

Token based search and replace functionality for grunt.

This dependency is up-to-date. Congrats and keep going!

Npms grunt-component ~0.1.2 0.0.5

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-component-build ~0.2.7 0.5.0

grunt-component-build

Build and watch Components

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-coffee ~0.6.6 0.13.0

grunt-contrib-coffee

Compile CoffeeScript files to JavaScript

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-uglify ~0.2.0 0.9.2

grunt-contrib-uglify

Minify files with UglifyJS

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-watch ~0.3.1 0.6.1

grunt-contrib-watch

Run predefined tasks whenever watched file patterns are added, changed or deleted.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-mocha-phantomjs ~0.2.2 1.0.2

grunt-mocha-phantomjs

Run client-side mocha tests using phantomjs

This dependency is not matching latest version. Please consider upgrading.

Npms mocha ~1.9.0 2.3.0

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.