Fea4ae1431d6ecddbe4d9833745250b6?s=64 kordon

range

6 7 0

levelup based range index

Dependencies

Package Locked Requirement Latest Status Changelog
Npms async 0.2.x 0.7.0

async

Higher-order functions and common patterns for asynchronous code

This dependency is not matching latest version. Please consider upgrading.

Npms bytewise 0.6.x 0.7.0

bytewise

Binary serialization which sorts bytewise for arbirarily complex data structures

This dependency is not matching latest version. Please consider upgrading.

Npms lodash 2.2.x 2.4.1

lodash

A utility library delivering consistency, customization, performance, & extras.

This dependency is not matching latest version. Please consider upgrading.

Npms through 2.3.x 2.3.4

through

simplified stream contsruction

This dependency is up-to-date. Congrats and keep going!

Npms type-component 0.0.x 0.0.1

type-component

Cross-browser type assertions (less broken typeof)

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms chai 1.8.x 1.9.1

chai

BDD/TDD assertion library for node.js and the browser. Test framework agnostic.

This dependency is not matching latest version. Please consider upgrading.

Npms coveralls 2.3.x 2.10.0

coveralls

takes json-cov output into stdin and POSTs to coveralls.io

This dependency is not matching latest version. Please consider upgrading.

Npms jscoverage 0.3.x 0.3.8

jscoverage

a javascript coverage tool, can be used in node dev, and browser side js dev

This dependency is up-to-date. Congrats and keep going!

Npms level 0.17.x 0.18.0

level

Fast & simple storage - a Node.js-style LevelDB wrapper (a convenience package bundling LevelUP & LevelDOWN)

This dependency is not matching latest version. Please consider upgrading.

Npms levelup-cursor 0.4.x 0.4.0

levelup-cursor

levelup stream cursor

This dependency is up-to-date. Congrats and keep going!

Npms mocha 1.13.x 1.18.2

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.

Npms mocha-lcov-reporter 0.0.x 0.0.1

mocha-lcov-reporter

LCOV reporter for Mocha

This dependency is up-to-date. Congrats and keep going!

Npms sgen 0.1.x 0.1.0

sgen

string generator

This dependency is up-to-date. Congrats and keep going!