lbdremy lbdremy

solr-node-client

5 6 0

A solr client for node.js.

Dependencies

Package Locked Requirement Latest Status Changelog
Npms JSONStream ~1.0.6 1.1.1

JSONStream

rawStream.pipe(JSONStream.parse()).pipe(streamOfObjects)

This dependency is not matching latest version. Please consider upgrading.

Npms duplexer ~0.1.1 0.1.1

duplexer

Creates a duplex stream

This dependency is up-to-date. Congrats and keep going!

Npms httperror ~0.2.3 0.2.3

httperror

HTTPError extends Error. var err = new HTTPError(req,res,'my message');

This dependency is up-to-date. Congrats and keep going!

Npms json-bigint ~0.1.4 0.2.0

json-bigint

JSON.parse with bigints support

This dependency is not matching latest version. Please consider upgrading.

Npms request ~2.63.0 2.72.0

request

Simplified HTTP request client.

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Npms bignumber.js ~2.0.7 2.3.0

bignumber.js

A library for arbitrary-precision decimal and non-decimal arithmetic

This dependency is not matching latest version. Please consider upgrading.

Npms chai ~3.3.0 3.5.0

chai

BDD/TDD assertion library for node.js and the browser. Test framework agnostic.

This dependency is not matching latest version. Please consider upgrading.

Npms csv-stream ~0.1.3 0.1.3

csv-stream

Simple CSV stream

This dependency is up-to-date. Congrats and keep going!

Npms figc ~0.0.3 0.0.3

figc

Merge config files with command-line arguments

This dependency is up-to-date. Congrats and keep going!

Npms minimist ~1.2.0 1.2.0

minimist

parse argument options

This dependency is up-to-date. Congrats and keep going!

Npms mocha ~2.3.3 2.4.5

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.