mariocasciaro mariocasciaro

gulp-multinject

0 5 1

Inject scripts, stylesheets and more into templates and htmls, with support for namespaces

You have 1 open security alert

Dependencies

Package Locked Requirement Latest Status Changelog
Npms gulp-util ~2.2.14 3.0.7

gulp-util

Utility functions for gulp plugins

This dependency is not matching latest version. Please consider upgrading.

Npms lodash ~2.4.1 4.16.2

lodash

Lodash modular utilities.

This dependency is not matching latest version. Please consider upgrading.

Npms minimatch ~0.2.14 3.0.3

minimatch

a glob matcher in javascript

Security alert:

Npms through2 ~0.4.1 2.0.1

through2

A tiny wrapper around Node streams2 Transform to avoid explicit subclassing noise

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Npms chai ~1.9.0 3.5.0

chai

BDD/TDD assertion library for node.js and the browser. Test framework agnostic.

This dependency is not matching latest version. Please consider upgrading.

Npms mocha ~1.17.1 3.1.0

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.