mathiasbynens mathiasbynens

he

9 3 0

A robust HTML entity encoder/decoder written in JavaScript.

Dependencies

Package Locked Requirement Latest Status Changelog
There is no runtime dependency.
Package Locked Requirement Latest Status Changelog
Npms coveralls ^2.11.1 2.11.2

coveralls

takes json-cov output into stdin and POSTs to coveralls.io

This dependency is up-to-date. Congrats and keep going!

Npms grunt ^0.4.5 0.4.5

grunt

The JavaScript Task Runner

This dependency is up-to-date. Congrats and keep going!

Npms grunt-shell ^1.0.1 1.1.2

grunt-shell

Run shell commands

This dependency is up-to-date. Congrats and keep going!

Npms grunt-template ^0.2.3 0.2.3

grunt-template

Grunt plugin that interpolates template files with any data you provide and saves the result to another file.

This dependency is up-to-date. Congrats and keep going!

Npms istanbul ^0.3.0 0.3.13

istanbul

Yet another JS code coverage tool that computes statement, line, function and branch coverage with module loader hooks to transparently add coverage when running tests. Supports all JS coverage use cases including unit tests, server side functional tests

This dependency is up-to-date. Congrats and keep going!

Npms jsesc ^0.5.0 0.5.0

jsesc

A JavaScript library for escaping JavaScript strings while generating the shortest possible valid output.

This dependency is up-to-date. Congrats and keep going!

Npms lodash ^2.4.1 3.7.0

lodash

The modern build of lodash modular utilities.

This dependency is not matching latest version. Please consider upgrading.

Npms qunit-extras ^1.1.0 1.4.1

qunit-extras

Extends QUnit with extra features and CLI support.

This dependency is up-to-date. Congrats and keep going!

Npms qunitjs ~1.11.0 1.18.0

qunitjs

An easy-to-use JavaScript Unit Testing framework.

This dependency is not matching latest version. Please consider upgrading.

Npms regenerate ^0.6.2 1.2.1

regenerate

Generate JavaScript-compatible regular expressions based on a given set of Unicode symbols or code points.

This dependency is not matching latest version. Please consider upgrading.

Npms requirejs ^2.1.14 2.1.17

requirejs

Node adapter for RequireJS, for loading AMD modules. Includes RequireJS optimizer

This dependency is up-to-date. Congrats and keep going!

Npms string.fromcodepoint ^0.2.1 0.2.1

string.fromcodepoint

A robust & optimized `String.fromCodePoint` polyfill, based on the ECMAScript 6 specification.

This dependency is up-to-date. Congrats and keep going!