24a6d691246b3d431a9a143fdad483a3?s=64 mattscilipoti

oseh-occasions

1 18 8

Support event management for Oseh Shalom (focusing on High Holy days)

You have 3 open security alerts

Dependencies

Package Locked Requirement Latest Status Changelog
Gems awesome_print 1.0.2 >= 0 1.2.0

awesome_print version 1.0.2

Great Ruby dubugging companion: pretty print Ruby objects to visualize their structure. Supports custom object formatting via plugins

This dependency is not matching latest version. Please consider upgrading.

Gems devise 2.0.4 >= 0 3.2.4

devise version 2.0.4

Flexible authentication solution for Rails with Warden

Security alert through its dependencies:

Gems factory_girl_rails 1.6.0 >= 0 4.4.1

factory_girl_rails version 1.6.0

factory_girl_rails provides integration between factory_girl and rails 3 (currently just automatic factory definition loading)

Security alert through its dependencies:

Gems faker 1.0.1 >= 0 1.3.0

faker version 1.0.1

Faker, a port of Data::Faker from Perl, is used to easily generate fake data: names, addresses, phone numbers, etc.

This dependency is not matching latest version. Please consider upgrading.

Gems haml-rails 0.3.4 >= 0 0.5.3

haml-rails version 0.3.4

Haml-rails provides Haml generators for Rails 3. It also enables Haml as the templating engine for you, so you don't have to screw around in your own application.rb when your Gemfile already clearly indicated what templating engine you have installed. Hurrah.

Security alert through its dependencies:

Gems heroku 2.20.0 >= 0 3.6.0

heroku version 2.20.0

Client library and command-line tool to deploy and manage apps on Heroku.

This dependency is not matching latest version. Please consider upgrading.

Gems jquery-rails 2.0.2 >= 0 3.1.0

jquery-rails version 2.0.2

This gem provides jQuery and the jQuery-ujs driver for your Rails 3 application.

Security alert through its dependencies:

Gems pg 0.13.1 >= 0 0.17.1

pg version 0.13.1

Pg is the Ruby interface to the {PostgreSQL RDBMS}[http://www.postgresql.org/]. It works with {PostgreSQL 8.4 and later}[http://www.postgresql.org/support/versioning/]. A small example usage: #!/usr/bin/env ruby require 'pg' # Output a table of current connections to the DB conn = PG.connect( dbname: 'sales' ) conn.exec( "SELECT * FROM pg_stat_activity" ) do |result| puts " PID | User | Query" result.each do |row| puts " %7d | %-16s | %s " % row.values_at('procpid', 'usename', 'current_query') end end

This dependency is not matching latest version. Please consider upgrading.

Gems rails 3.2.8 = 3.2.8 4.1.0

rails version 3.2.8

Ruby on Rails is a full-stack web framework optimized for programmer happiness and sustainable productivity. It encourages beautiful code by favoring convention over configuration.

Gems rake 0.9.2.2 >= 0 10.3.1

rake version 0.9.2.2

Rake is a Make-like program implemented in Ruby. Tasks and dependencies are specified in standard Ruby syntax. Rake has the following features: * Rakefiles (rake's version of Makefiles) are completely defined in standard Ruby syntax. No XML files to edit. No quirky Makefile syntax to worry about (is that a tab or a space?) * Users can specify tasks with prerequisites. * Rake supports rule patterns to synthesize implicit tasks. * Flexible FileLists that act like arrays but know about manipulating file names and paths. * A library of prepackaged tasks to make building rakefiles easier. For example, tasks for building tarballs and publishing to FTP or SSH sites. (Formerly tasks for building RDoc and Gems were included in rake but they're now available in RDoc and RubyGems respectively.) * Supports parallel execution of tasks.

This dependency is not matching latest version. Please consider upgrading.

Gems rspec-rails 2.8.1 >= 0 2.14.2

rspec-rails version 2.8.1

RSpec for Rails

Security alert through its dependencies:

Gems stamp 0.1.6 >= 0 0.5.0

stamp version 0.1.6

Format dates and times based on human-friendly examples, not arcane strftime directives.

This dependency is not matching latest version. Please consider upgrading.

Gems turnip 0.3.0 >= 0 1.2.1

turnip version 0.3.0

Provides the ability to define steps and run Gherkin files from with RSpec

This dependency is not matching latest version. Please consider upgrading.

Gems win32console 1.3.0 >= 0 1.3.2

win32console version 1.3.0

Win32::Console allows controling the windows command line terminal thru an OO-interface. This allows you to query the terminal (find its size, characters, attributes, etc). The interface and functionality should be identical to Perl's counterpart. A port of Perl's Win32::Console and Win32::Console::ANSI modules. This gem packages Gonzalo Garramuno's Win32::Console project, and includes a compiled binary for speed. The Win32::Console project's home can be found at: http://rubyforge.org/projects/win32console

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Gems annotate 2.4.0 >= 0 2.6.3

annotate version 2.4.0

Annotates Rails/ActiveRecord Models, routes, fixtures, and others based on the database schema.

This dependency is not matching latest version. Please consider upgrading.

Gems bootstrap-sass 2.0.1 >= 0 3.1.1.1

bootstrap-sass version 2.0.1

Twitter's Bootstrap, converted to Sass and ready to drop into Rails or Compass

This dependency is not matching latest version. Please consider upgrading.

Gems capybara 1.1.2 >= 0 2.2.1

capybara version 1.1.2

Capybara is an integration testing tool for rack based web applications. It simulates how a user would interact with a website

This dependency is not matching latest version. Please consider upgrading.

Gems coffee-rails 3.2.2 ~> 3.2.1 4.0.1

coffee-rails version 3.2.2

CoffeeScript adapter for the Rails asset pipeline.

Security alert through its dependencies:

Gems cucumber-rails 1.2.1 >= 0 1.4.0

cucumber-rails version 1.2.1

Cucumber Generator and Runtime for Rails

This dependency is not matching latest version. Please consider upgrading.

Gems database_cleaner 0.7.1 >= 0 1.2.0

database_cleaner version 0.7.1

Strategies for cleaning databases. Can be used to ensure a clean state for testing.

This dependency is not matching latest version. Please consider upgrading.

Gems guard-spin 0.1.4 >= 0 0.3.0

guard-spin version 0.1.4

Guard::Spin automatically manage Spin server.

This dependency is not matching latest version. Please consider upgrading.

Gems launchy 2.0.5 >= 0 2.4.2

launchy version 2.0.5

Launchy is helper class for launching cross-platform applications in a fire and forget manner. There are application concepts (browser, email client, etc) that are common across all platforms, and they may be launched differently on each platform. Launchy is here to make a common approach to launching external application from within ruby programs.

This dependency is not matching latest version. Please consider upgrading.

Gems pry-nav 0.2.1 >= 0 0.2.3

pry-nav version 0.2.1

Turn Pry into a primitive debugger. Adds 'step' and 'next' commands to control execution.

This dependency is not matching latest version. Please consider upgrading.

Gems rake-hooks 1.2.3 >= 0 1.2.3

rake-hooks version 1.2.3

Add after and before hooks to rake tasks. You can use "after :task do ... end" and "before :task do ... end".

This dependency is up-to-date. Congrats and keep going!

Gems sass-rails 3.2.4 ~> 3.2.3 4.0.3

sass-rails version 3.2.4

Sass adapter for the Rails asset pipeline.

Security alert through its dependencies:

Gems sqlite3 1.3.5 >= 0 1.3.9

sqlite3 version 1.3.5

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

This dependency is not matching latest version. Please consider upgrading.

Gems uglifier 1.2.3 >= 1.0.3 2.5.0

uglifier version 1.2.3

Uglifier minifies JavaScript files by wrapping UglifyJS to be accessible in Ruby

This dependency is not matching latest version. Please consider upgrading.