mongoid mongoid

echo

3 13 4

The Mongoid Demo Application

You have 20 open security alerts

Dependencies

Package Locked Requirement Latest Status Changelog
Gems arel 4.0.0 ~> 4.0.0 6.0.3

arel version 4.0.0

Arel Really Exasperates Logicians Arel is a SQL AST manager for Ruby. It 1. Simplifies the generation of complex SQL queries 2. Adapts to various RDBMSes It is intended to be a framework framework; that is, you can build your own ORM with it, focusing on innovative object and collection modeling as opposed to database compatibility and query generation.

This dependency is not matching latest version. Please consider upgrading.

Gems backbone-on-rails 1.0.0.0 >= 0 1.2.0.0

backbone-on-rails version 1.0.0.0

A simple gem for using Backbone with Rails (>= 3.1), based on thoughtbot's 'Backbone.js on Rails'

This dependency is not matching latest version. Please consider upgrading.

Gems carrierwave 0.8.0 >= 0 0.10.0

carrierwave version 0.8.0

Upload files in your Ruby applications, map them to a range of ORMs, store them on different backends.

This dependency is not matching latest version. Please consider upgrading.

Gems carrierwave-mongoid 0.1.0 >= 0 0.7.1

carrierwave-mongoid version 0.1.0

Mongoid support for CarrierWave

This dependency is not matching latest version. Please consider upgrading.

Gems decent_exposure 2.1.0 >= 0 2.3.2

decent_exposure version 2.1.0

DecentExposure helps you program to an interface, rather than an implementation in your Rails controllers. The fact of the matter is that sharing state via instance variables in controllers promotes close coupling with views. DecentExposure gives you a declarative manner of exposing an interface to the state that controllers contain and thereby decreasing coupling and improving your testability and overall design.

This dependency is not matching latest version. Please consider upgrading.

Gems haml-rails 0.4 >= 0 0.9.0

haml-rails version 0.4

Haml-rails provides Haml generators for Rails 4. It also enables Haml as the templating engine for you, so you don't have to screw around in your own application.rb when your Gemfile already clearly indicated what templating engine you have installed. Hurrah.

This dependency is not matching latest version. Please consider upgrading.

Gems jquery-rails 2.2.1 >= 0 4.0.5

jquery-rails version 2.2.1

This gem provides jQuery and the jQuery-ujs driver for your Rails 4+ application.

Security alert:

Gems jruby-openssl >= 0 0.9.11

jruby-openssl

JRuby-OpenSSL is an add-on gem for JRuby that emulates the Ruby OpenSSL native library.

This dependency is up-to-date. Congrats and keep going!

Gems mimetype-fu 0.1.2 >= 0 0.1.2

mimetype-fu version 0.1.2

get the mimetype of a file directly in Ruby NOTICE: I am So Awesome Man! I'm just forking this to put on gemcutter... the designated maintainer can have the namespace whenever

This dependency is up-to-date. Congrats and keep going!

Gems rack-iframe-transport 0.1.2 >= 0 0.1.3

rack-iframe-transport version 0.1.2

Rack middleware for iframe-transport hacks.

This dependency is not matching latest version. Please consider upgrading.

Gems rails 4.0.0 ~> 4.0.0 4.2.4

rails version 4.0.0

Ruby on Rails is a full-stack web framework optimized for programmer happiness and sustainable productivity. It encourages beautiful code by favoring convention over configuration.

Gems sidekiq 2.9.0 >= 0 3.5.0

sidekiq version 2.9.0

Simple, efficient background processing for Ruby.

Package Locked Requirement Latest Status Changelog
Gems coffee-rails 4.0.0 ~> 4.0.0 4.1.0

coffee-rails version 4.0.0

CoffeeScript adapter for the Rails asset pipeline.

This dependency is not matching latest version. Please consider upgrading.

Gems fabrication 2.6.4 >= 0 2.14.0

fabrication version 2.6.4

Fabrication is an object generation framework for ActiveRecord, Mongoid, DataMapper, Sequel, or any other Ruby object.

This dependency is not matching latest version. Please consider upgrading.

Gems guard-rspec 2.5.2 >= 0 4.6.4

guard-rspec version 2.5.2

Guard::RSpec automatically run your specs (much like autotest).

This dependency is not matching latest version. Please consider upgrading.

Gems rspec-rails 2.13.0 >= 0 3.3.3

rspec-rails version 2.13.0

rspec-rails is a testing framework for Rails 3.x and 4.x.

This dependency is not matching latest version. Please consider upgrading.

Gems sass-rails 4.0.0 ~> 4.0.0 5.0.4

sass-rails version 4.0.0

Sass adapter for the Rails asset pipeline.

This dependency is not matching latest version. Please consider upgrading.

Gems spork 0.9.2 ~> 0.9.0.rc 0.9.2

spork version 0.9.2

A forking Drb spec server

This dependency is up-to-date. Congrats and keep going!

Gems sprockets-rails 2.0.0 >= 0 2.3.2

sprockets-rails version 2.0.0

Sprockets Rails integration

This dependency is not matching latest version. Please consider upgrading.

Gems uglifier 2.0.1 >= 0 2.7.2

uglifier version 2.0.1

Uglifier minifies JavaScript files by wrapping UglifyJS to be accessible in Ruby