C02987c45effdacabcc4ce03fd7d3b85?s=64 moonpyk

gitfetcher

6 3 0

Utility to fetch/pull from multiple git repositories configured as projects

Dependencies

Package Locked Requirement Latest Status Changelog
Npms async ~0.2.9 0.7.0

async

Higher-order functions and common patterns for asynchronous code

This dependency is not matching latest version. Please consider upgrading.

Npms colors ~0.6.0-1 0.6.2

colors

get colors in your node.js console like what

This dependency is up-to-date. Congrats and keep going!

Npms commander ~1.3.0 2.2.0

commander

the complete solution for node.js command-line programs

This dependency is not matching latest version. Please consider upgrading.

Npms lodash ~1.3.1 2.4.1

lodash

A utility library delivering consistency, customization, performance, & extras.

This dependency is not matching latest version. Please consider upgrading.

Npms underscore.string ~2.3.1 2.3.3

underscore.string

String manipulation extensions for Underscore.js javascript library.

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms grunt >= 0.4.1 0.4.4

grunt

The JavaScript Task Runner

This dependency is up-to-date. Congrats and keep going!

Npms grunt-contrib-jshint >= 0.6.0 0.10.0

grunt-contrib-jshint

Validate files with JSHint.

This dependency is up-to-date. Congrats and keep going!

Npms grunt-contrib-nodeunit >= 0.2.0 0.3.3

grunt-contrib-nodeunit

Run Nodeunit unit tests.

This dependency is up-to-date. Congrats and keep going!

Npms grunt-contrib-watch >= 0.4.4 0.6.1

grunt-contrib-watch

Run predefined tasks whenever watched file patterns are added, changed or deleted.

This dependency is up-to-date. Congrats and keep going!