817c4c67bf6a0e8d05f4ca2a3b9cb6c7?s=64 mootools

wrapup

6 8 0

wraps up your node modules into web modules

Dependencies

Package Locked Requirement Latest Status Changelog
Npms async 0.2 0.7.0

async

Higher-order functions and common patterns for asynchronous code

This dependency is not matching latest version. Please consider upgrading.

Npms chalk 0.4 0.4.0

chalk

Terminal string styling done right. Created because the `colors` module does some really horrible things.

This dependency is up-to-date. Congrats and keep going!

Npms commander 2.1 2.2.0

commander

the complete solution for node.js command-line programs

This dependency is not matching latest version. Please consider upgrading.

Npms escodegen 1.0.x 1.3.1

escodegen

ECMAScript code generator

This dependency is not matching latest version. Please consider upgrading.

Npms esmangle 0.0.x 1.0.0

esmangle

ECMAScript code mangler / minifier

This dependency is not matching latest version. Please consider upgrading.

Npms esprima ~1.0.4 1.1.1

esprima

ECMAScript parsing infrastructure for multipurpose analysis

This dependency is not matching latest version. Please consider upgrading.

Npms graphviz 0.0.x 0.0.8

graphviz

Node.js interface to the GraphViz graphing tool

This dependency is up-to-date. Congrats and keep going!

Npms mkdirp 0.3 0.3.5

mkdirp

Recursively mkdir, like `mkdir -p`

This dependency is up-to-date. Congrats and keep going!

Npms prime 0.3 0.4.0

prime

prime, an OOP JavaScript library for node and the web.

This dependency is not matching latest version. Please consider upgrading.

Npms require-relative ~0.8.7 0.8.7

require-relative

require and resolve modules relative to a path of your choice

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms ansidiff 1.0 1.0.0

ansidiff

ANSI colored text diffs

This dependency is up-to-date. Congrats and keep going!

Npms expect.js 0.2 0.3.1

expect.js

BDD style assertions for node and the browser.

This dependency is not matching latest version. Please consider upgrading.

Npms mocha 1.12 1.18.2

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.

Npms through ~2.3.4 2.3.4

through

simplified stream contsruction

This dependency is up-to-date. Congrats and keep going!