mpapis mpapis

ad

5 5 0

An example rails application / blog

Reports Beta

Some reports are compatible with your project but none of them has been enabled.

Dependencies

Package Locked Requirement Latest Status Changelog
Gems jquery-rails 3.1.2 >= 0 4.0.3

jquery-rails version 3.1.2

This gem provides jQuery and the jQuery-ujs driver for your Rails 4+ application.

This dependency is not matching latest version. Please consider upgrading.

Gems rails 3.2.21 ~> 3.2 4.2.1

rails version 3.2.21

Ruby on Rails is a full-stack web framework optimized for programmer happiness and sustainable productivity. It encourages beautiful code by favoring convention over configuration.

This dependency is not matching latest version. Please consider upgrading.

Gems sqlite3 1.3.10 >= 0 1.3.10

sqlite3 version 1.3.10

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

This dependency is up-to-date. Congrats and keep going!

Gems therubyracer 0.12.1 >= 0 0.12.1

therubyracer version 0.12.1

Call JavaScript code and manipulate JavaScript objects from Ruby. Call Ruby code and manipulate Ruby objects from JavaScript.

This dependency is up-to-date. Congrats and keep going!

Gems unicorn 4.8.3 >= 0 4.8.3

unicorn version 4.8.3

\Unicorn is an HTTP server for Rack applications designed to only serve fast clients on low-latency, high-bandwidth connections and take advantage of features in Unix/Unix-like kernels. Slow clients should only be served by placing a reverse proxy capable of fully buffering both the the request and response in between \Unicorn and slow clients.

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Gems coffee-rails 3.2.2 ~> 3.2 4.1.0

coffee-rails version 3.2.2

CoffeeScript adapter for the Rails asset pipeline.

This dependency is not matching latest version. Please consider upgrading.

Gems command-designer 0.9.0 >= 0 0.9.0

command-designer version 0.9.0

Build command text based on multiple filters

This dependency is up-to-date. Congrats and keep going!

Gems remote-exec 0.6.1 >= 0 0.6.1

remote-exec version 0.6.1

Invoke commands on remote hosts

This dependency is up-to-date. Congrats and keep going!

Gems sass-rails 3.2.6 ~> 3.2 5.0.1

sass-rails version 3.2.6

Sass adapter for the Rails asset pipeline.

This dependency is not matching latest version. Please consider upgrading.

Gems uglifier 2.5.3 >= 0 2.7.1

uglifier version 2.5.3

Uglifier minifies JavaScript files by wrapping UglifyJS to be accessible in Ruby

This dependency is not matching latest version. Please consider upgrading.