ndarville ndarville

pony-forum

2 9 1

A modern alternative to ancient forum CMSes like vBulletin and PHPBB in Python on Django. (Alpha stage.) (NB: dotCloud have since removed their free Sandbox tier.)

You have 13 open security alerts

Dependencies

Package Locked Requirement Latest Status Changelog
Pypi Django 1.4.12 1.11.3

Pypi South 0.8.4 1.0.2

South version 0.8.4

South: Migrations for Django

This dependency is not matching latest version. Please consider upgrading.

Pypi bleach 1.4 2.0.0

bleach version 1.4

An easy safelist-based HTML-sanitizing tool.

This dependency is not matching latest version. Please consider upgrading.

Pypi coverage 4.4.1

coverage

Code coverage measurement for Python

This dependency is up-to-date. Congrats and keep going!

Pypi django-debug-toolbar 0.11 1.8

django-debug-toolbar version 0.11

A configurable set of panels that display various debug information about the current request/response.

This dependency is not matching latest version. Please consider upgrading.

Pypi django-nose 1.2 1.4.4

django-nose version 1.2

Makes your Django tests simple and snappy

This dependency is not matching latest version. Please consider upgrading.

Pypi django-registration 0.8 2.2

django-registration version 0.8

An extensible user-registration application for Django

This dependency is not matching latest version. Please consider upgrading.

Pypi django-secure 1.0 1.0.1

django-secure version 1.0

Utilities and a 'linter' to help you make your Django site more secure.

This dependency is not matching latest version. Please consider upgrading.

Pypi docutils 0.11 0.13.1

docutils version 0.11

Docutils -- Python Documentation Utilities

This dependency is not matching latest version. Please consider upgrading.

Pypi markdown 2.4 2.6.8

markdown version 2.4

Python implementation of Markdown.

This dependency is not matching latest version. Please consider upgrading.

Pypi psycopg2 2.7.2

psycopg2

psycopg2 - Python-PostgreSQL Database Adapter

This dependency is up-to-date. Congrats and keep going!

Pypi smartypants 1.8.3 2.0.0

smartypants version 1.8.3

Python with the SmartyPants

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
There is no development dependency.