nfo nfo

gmail_xoauth

1 2 0

Get access to Gmail IMAP and STMP via OAuth, using the standard Ruby Net libraries

You have 3 open security alerts

Dependencies

Package Locked Requirement Latest Status Changelog
Gems oauth 0.5.1 >= 0.3.6 0.5.1

oauth version 0.5.1

OAuth Core Ruby implementation

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Gems mocha 1.1.0 >= 0 1.2.1

mocha version 1.1.0

Mocking and stubbing library with JMock/SchMock syntax, which allows mocking and stubbing of methods on real (non-mock) classes.

This dependency is not matching latest version. Please consider upgrading.

Gems shoulda 3.1.1 >= 0 3.5.0

shoulda version 3.1.1

Making tests easy on the fingers and eyes

This dependency is not matching latest version. Please consider upgrading.