nikhgupta nikhgupta

event_line

0 23 3

Easily create beautiful timelines for your life :)

You have 22 open security alerts

Dependencies

Package Locked Requirement Latest Status Changelog
Gems coffee-rails 4.0.1 ~> 4.0.0 4.1.0

coffee-rails version 4.0.1

CoffeeScript adapter for the Rails asset pipeline.

This dependency is not matching latest version. Please consider upgrading.

Gems jbuilder 1.5.2 ~> 1.2 2.3.1

jbuilder version 1.5.2

Create JSON structures via a Builder-style DSL

This dependency is not matching latest version. Please consider upgrading.

Gems jquery-rails 3.0.4 >= 0 4.0.5

jquery-rails version 3.0.4

This gem provides jQuery and the jQuery-ujs driver for your Rails 4+ application.

Security alert:

Gems mysql2 0.3.14 >= 0 0.3.20

mysql2 version 0.3.14

A simple, fast Mysql library for Ruby, binding to libmysql

This dependency is not matching latest version. Please consider upgrading.

Gems rails 4.0.1 = 4.0.1 4.2.4

rails version 4.0.1

Ruby on Rails is a full-stack web framework optimized for programmer happiness and sustainable productivity. It encourages beautiful code by favoring convention over configuration.

Gems sass-rails 4.0.1 ~> 4.0.0 5.0.4

sass-rails version 4.0.1

Sass adapter for the Rails asset pipeline.

This dependency is not matching latest version. Please consider upgrading.

Gems turbolinks 1.3.1 >= 0 2.5.3

turbolinks version 1.3.1

Turbolinks makes following links in your web application faster (use with Rails Asset Pipeline)

This dependency is not matching latest version. Please consider upgrading.

Gems uglifier 2.3.1 >= 1.3.0 2.7.2

uglifier version 2.3.1

Uglifier minifies JavaScript files by wrapping UglifyJS to be accessible in Ruby

Package Locked Requirement Latest Status Changelog
Gems coveralls 0.7.0 >= 0 0.8.2

coveralls version 0.7.0

A Ruby implementation of the Coveralls API.

This dependency is not matching latest version. Please consider upgrading.

Gems cucumber-rails 1.4.0 >= 0 1.4.2

cucumber-rails version 1.4.0

Cucumber Generator and Runtime for Rails

This dependency is not matching latest version. Please consider upgrading.

Gems database_cleaner 1.2.0 >= 0 1.5.0

database_cleaner version 1.2.0

Strategies for cleaning databases. Can be used to ensure a clean state for testing.

This dependency is not matching latest version. Please consider upgrading.

Gems factory_girl_rails 4.3.0 >= 0 4.5.0

factory_girl_rails version 4.3.0

factory_girl_rails provides integration between factory_girl and rails 3 (currently just automatic factory definition loading)

This dependency is not matching latest version. Please consider upgrading.

Gems guard-cucumber 1.4.0 >= 0 1.6.0

guard-cucumber version 1.4.0

Guard::Cucumber automatically run your features (much like autotest)

This dependency is not matching latest version. Please consider upgrading.

Gems guard-rspec 4.0.3 >= 0 4.6.4

guard-rspec version 4.0.3

Guard::RSpec automatically run your specs (much like autotest).

This dependency is not matching latest version. Please consider upgrading.

Gems launchy 2.4.2 >= 0 2.4.3

launchy version 2.4.2

Launchy is helper class for launching cross-platform applications in a fire and forget manner. There are application concepts (browser, email client, etc) that are common across all platforms, and they may be launched differently on each platform. Launchy is here to make a common approach to launching external application from within ruby programs.

This dependency is not matching latest version. Please consider upgrading.

Gems pg 0.17.0 >= 0 0.18.3

pg version 0.17.0

Pg is the Ruby interface to the {PostgreSQL RDBMS}[http://www.postgresql.org/]. It works with {PostgreSQL 8.4 and later}[http://www.postgresql.org/support/versioning/]. A small example usage: #!/usr/bin/env ruby require 'pg' # Output a table of current connections to the DB conn = PG.connect( dbname: 'sales' ) conn.exec( "SELECT * FROM pg_stat_activity" ) do |result| puts " PID | User | Query" result.each do |row| puts " %7d | %-16s | %s " % row.values_at('procpid', 'usename', 'current_query') end end

This dependency is not matching latest version. Please consider upgrading.

Gems poltergeist 1.5.0 >= 0 1.6.0

poltergeist version 1.5.0

Poltergeist is a driver for Capybara that allows you to run your tests on a headless WebKit browser, provided by PhantomJS.

This dependency is not matching latest version. Please consider upgrading.

Gems pry-rails 0.3.2 >= 0 0.3.4

pry-rails version 0.3.2

Use Pry as your rails console

This dependency is not matching latest version. Please consider upgrading.

Gems rb-fsevent 0.9.4 >= 0 0.9.6

rb-fsevent version 0.9.4

FSEvents API with Signals catching (without RubyCocoa)

This dependency is not matching latest version. Please consider upgrading.

Gems rspec-rails 2.14.0 >= 0 3.3.3

rspec-rails version 2.14.0

rspec-rails is a testing framework for Rails 3.x and 4.x.

This dependency is not matching latest version. Please consider upgrading.

Gems sdoc 0.3.20 >= 0 0.4.1

sdoc version 0.3.20

rdoc generator html with javascript search index.

This dependency is not matching latest version. Please consider upgrading.

Gems shotgun 0.9 >= 0 0.9.1

shotgun version 0.9

Reloading Rack development server

This dependency is not matching latest version. Please consider upgrading.

Gems shoulda-matchers 2.5.0 >= 0 2.8.0

shoulda-matchers version 2.5.0

Making tests easy on the fingers and eyes

This dependency is not matching latest version. Please consider upgrading.

Gems sqlite3 1.3.8 >= 0 1.3.10

sqlite3 version 1.3.8

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

This dependency is not matching latest version. Please consider upgrading.

Gems terminal-notifier-guard 1.5.3 >= 0 1.6.4

terminal-notifier-guard version 1.5.3

Send User Notifications on Mac OS X 10.8 - with status icons.

This dependency is not matching latest version. Please consider upgrading.

Gems zeus 0.13.3 >= 0 0.15.4

zeus version 0.13.3

Boot any rails app in under a second

This dependency is not matching latest version. Please consider upgrading.