node-inspector node-inspector

node-inspector

9 9 0

Node.js debugger based on Blink Developer Tools

Dependencies

Package Locked Requirement Latest Status Changelog
Npms async ~0.9 0.9.0

async

Higher-order functions and common patterns for asynchronous code

This dependency is up-to-date. Congrats and keep going!

Npms debug ^1.0 2.1.1

debug

small debugging utility

This dependency is not matching latest version. Please consider upgrading.

Npms express ^4.0 4.12.0

express

Fast, unopinionated, minimalist web framework

This dependency is up-to-date. Congrats and keep going!

Npms glob ^3.2.1 4.4.0

glob

a little globber

This dependency is not matching latest version. Please consider upgrading.

Npms opener ^1.3.0 1.4.0

opener

Opens stuff, like webpages and files and executables, cross-platform

This dependency is up-to-date. Congrats and keep going!

Npms rc ~0.5.0 0.6.0

rc

hardwired configuration loader

This dependency is not matching latest version. Please consider upgrading.

Npms semver ^3.0.1 4.3.0

semver

The semantic version parser used by npm.

This dependency is not matching latest version. Please consider upgrading.

Npms serve-favicon ^2.1.1 2.2.0

serve-favicon

favicon serving middleware with caching

This dependency is up-to-date. Congrats and keep going!

Npms strong-data-uri ~0.1.0 0.1.1

strong-data-uri

Parser for `data:` URIs

This dependency is up-to-date. Congrats and keep going!

Npms v8-debug ~0.3.0 0.3.1

v8-debug

v8 debugger extending API

This dependency is up-to-date. Congrats and keep going!

Npms v8-profiler ~5.2.0 5.2.0

v8-profiler

node bindings for the v8 profiler

This dependency is up-to-date. Congrats and keep going!

Npms which ^1.0.5 1.0.8

which

Like which(1) unix command. Find the first instance of an executable in the PATH.

This dependency is up-to-date. Congrats and keep going!

Npms ws ~0.4.31 0.7.1

ws

simple to use, blazing fast and thoroughly tested websocket client, server and console for node.js, up-to-date against RFC-6455

This dependency is not matching latest version. Please consider upgrading.

Npms yargs ^1.2.1 3.3.1

yargs

Light-weight option parsing with an argv hash. No optstrings attached.

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Npms chai ^1.9 2.1.0

chai

BDD/TDD assertion library for node.js and the browser. Test framework agnostic.

This dependency is not matching latest version. Please consider upgrading.

Npms fs-extra ~0.8.1 0.16.3

fs-extra

fs-extra contains methods that aren't included in the vanilla Node.js fs package. Such as mkdir -p, cp -r, and rm -rf.

This dependency is not matching latest version. Please consider upgrading.

Npms jshint ^2.4.4 2.6.0

jshint

Static analysis tool for JavaScript

This dependency is up-to-date. Congrats and keep going!

Npms mocha ^1.21 2.1.0

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.