Npms_big

accepts

1.3.4

Higher-level content negotiation

(content, negotiation, accept, accepts)

Critical or Security advisories for 1.3.4

This version doesn't have any advisory. Want to report one?

Changelog for 1.3.4

  • deps: mime-types@~2.1.16
    • deps: mime-db@~1.29.0

Dependencies for 1.3.4

Name Requirement Status
3.19.0

10.2.1

2.7.0

1.0.0-beta.6

5.1.1

3.5.0

3.0.1

0.4.5

~2.1.16

~1.21.5

Display all

My projects using accepts

Name Locked version Requirement
You should be logged in to see which of your projects use accepts.