Npms_big

acorn

5.4.1

ECMAScript parser

Critical or Security advisories for 5.4.1

This version doesn't have any advisory. Want to report one?

Changelog for 5.4.1

(2018-02-02)

Bug fixes

Dependencies for 5.4.1

Name Requirement Status
^4.10.0

^10.2.1

^2.2.0

^5.2.1

^3.5.0

^3.0.1

^0.45.0

^0.16.0

^0.2.0

^0.7.0

My projects using acorn

Name Locked version Requirement
You should be logged in to see which of your projects use acorn.