Npms_big

array-flatten

2.1.1

Flatten nested arrays

(array, flatten, arguments, depth, fast, for)

Critical or Security advisories for 2.1.1

This version doesn't have any advisory. Want to report one?

Changelog for 2.1.1

Changed

  • Fix the TypeScript definition return type for depth functions

Dependencies for 2.1.1

Name Requirement Status
^0.2.5

^0.4.0

^3.1.2

^8.5.0

My projects using array-flatten

Name Locked version Requirement
You should be logged in to see which of your projects use array-flatten.